www.forum-405.com le Forum dédié à la 405


Le forum aux 200308 messages!

Clause de non-responsabilité :
Les commentaires, avis, sites cités sont personnels et ne sont pas forcément ceux de l'équipe du forum qui en décline toute responsabilité.

    compresseur de clim qui ne s'enclenche plus ( résolu )

    Partagez
    G63
    G63
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : aix en provence
    Ma 405 est une : 405 sti phase 1
    Date d'inscription : 06/10/2014

    compresseur de clim qui ne s'enclenche plus ( résolu )

    Message par G63 le Mar 19 Mai 2015 - 13:42

    Bonjour,

    mon compresseur de clim ne s'enclenche plus:

    -en le branchant en direct sur la batterie il marche.
    -le fusible f18 est bon.
    -j'ai encore du gaz, environ 4 bars quand je me branche sur la valve basse pression.

    comment shunter le pressostat pour voir si ça vient de là ?

    sinon y a-t-il un relais à contrôler ou autre chose ?

    merci Smile


    Dernière édition par G63 le Mer 27 Mai 2015 - 20:20, édité 1 fois
    jumbo113
    jumbo113
    Apprenti Pilote
    Apprenti Pilote

    Masculin D'où viens-tu ? : bouche du rhone
    Ma 405 est une : grd 1.9 70cv
    Date d'inscription : 06/12/2011

    Re: compresseur de clim qui ne s'enclenche plus ( résolu )

    Message par jumbo113 le Mer 20 Mai 2015 - 21:26

    desolé
    NanjaT
    NanjaT
    Membre d'Or
    Membre d'Or

    Masculin Age : 49
    D'où viens-tu ? : Madagascar
    Ma 405 est une : MI16 de 93
    Date d'inscription : 16/08/2007

    Re: compresseur de clim qui ne s'enclenche plus ( résolu )

    Message par NanjaT le Jeu 21 Mai 2015 - 7:20

    G63
    G63
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : aix en provence
    Ma 405 est une : 405 sti phase 1
    Date d'inscription : 06/10/2014

    Re: compresseur de clim qui ne s'enclenche plus ( résolu )

    Message par G63 le Ven 22 Mai 2015 - 10:21

    Merci NanjaT pour le lien que tu m'as donné. Smile

    j'ai vérifié les fusibles et ils sont tous bons, par contre sur ma voiture ça s'arrête au fusible f19 dans le boitier qui est sous le volant à gauche.
    y-a-t-il un autre boitier ?
    en tout cas j'ai pas trouvé, à part sous le capot à droite au niveau de la prise diagnostic mais il n'y a qu'un fusible et 2 relais.

    sinon comment fait-on pour tester les relais ?

    j'aurai bien shunté le pressostat pour voir mais c'est une prise avec 4 broches et je voudrais pas faire une bêtise.

    bonne journée Smile
    NanjaT
    NanjaT
    Membre d'Or
    Membre d'Or

    Masculin Age : 49
    D'où viens-tu ? : Madagascar
    Ma 405 est une : MI16 de 93
    Date d'inscription : 16/08/2007

    Re: compresseur de clim qui ne s'enclenche plus ( résolu )

    Message par NanjaT le Ven 22 Mai 2015 - 11:13

    Oooops. Tu as une ph1 et Anthony une ph2 Embarassé . Je vais chercher et je te dis quoi 0111
    G63
    G63
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : aix en provence
    Ma 405 est une : 405 sti phase 1
    Date d'inscription : 06/10/2014

    Re: compresseur de clim qui ne s'enclenche plus ( résolu )

    Message par G63 le Mer 27 Mai 2015 - 20:20

    merci NanjaT pour ton aide,

    j'ai finalement shunté les bornes 1 et 2 du pressostat et le compresseur s'est enclenché puis j'ai rechargé avec le deepcool et la clim marche. c'était donc un problème de pression trop basse.

    bonne soirée Smile
    NanjaT
    NanjaT
    Membre d'Or
    Membre d'Or

    Masculin Age : 49
    D'où viens-tu ? : Madagascar
    Ma 405 est une : MI16 de 93
    Date d'inscription : 16/08/2007

    Re: compresseur de clim qui ne s'enclenche plus ( résolu )

    Message par NanjaT le Jeu 28 Mai 2015 - 9:38

    thumleft
    G63
    G63
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : aix en provence
    Ma 405 est une : 405 sti phase 1
    Date d'inscription : 06/10/2014

    Re: compresseur de clim qui ne s'enclenche plus ( résolu )

    Message par G63 le Mer 3 Juin 2015 - 20:48

    Hier j'ai repris la voiture et la clim ne marchait pas à nouveau.
    j'ai réessayé au retour et là elle a marché.
    je réessaye ce matin, pas de clim. je shunte la borne 1 et 2 du pressostat, ça s'enclenche. j'enlève le shuntage et rebranche le pressostat et la clim marche normalement. je soupçonne donc le pressostat de faire des siennes et j'en ai commandé un.
    voilà pour les nouvelles Smile
    G63
    G63
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : aix en provence
    Ma 405 est une : 405 sti phase 1
    Date d'inscription : 06/10/2014

    Re: compresseur de clim qui ne s'enclenche plus ( résolu )

    Message par G63 le Jeu 11 Juin 2015 - 20:17

    voilà , j'ai changé le pressostat et ça marche.
    pour info, pour une 405 sti de 1991,  j'ai pris le pressostat
    frig air 29 30728 .
    Smile
    Fabien76
    Fabien76
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : Normandie
    Ma 405 est une : SRDT phase 1
    Date d'inscription : 10/04/2015

    Re: compresseur de clim qui ne s'enclenche plus ( résolu )

    Message par Fabien76 le Mer 24 Juin 2015 - 19:16

    Bonjour,

    je voulais faire la même démarche que toi à savoir shunter le pressostat mais j'ai 4 fils qui y arrivent et aucun numéro de branchement, juste 4 couleurs de fils.
    voici la tête du pressostat:

    Peux-tu me dire la couleur des fils à relier ensemble, stp ? (si ce sont les même couleurs..)
    Pour info j'ai une 405 td de 1991 donc phase 1 et la clim est manuelle.
    (j'ai aussi ouvert un autre post pour m'aider à trouver le boitier de température d'eau (bitron) qui devrait se trouver sous le volant car je ne le vois pas ce qui me semble étrange..)
    Merci.
    G63
    G63
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : aix en provence
    Ma 405 est une : 405 sti phase 1
    Date d'inscription : 06/10/2014

    Re: compresseur de clim qui ne s'enclenche plus ( résolu )

    Message par G63 le Jeu 25 Juin 2015 - 10:26

    salut Fabien,

    je n'ai pas le même pressostat  que toi ,moi  j'ai shunté entre un fil bleu foncé et un fil marron . j'avais commencé par shunter les bornes 3 et 4 sans résultat . il n'y a donc apparemment pas de risque.

    Smile
    Fabien76
    Fabien76
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : Normandie
    Ma 405 est une : SRDT phase 1
    Date d'inscription : 10/04/2015

    Re: compresseur de clim qui ne s'enclenche plus ( résolu )

    Message par Fabien76 le Jeu 25 Juin 2015 - 17:04

    Merci pour ta réponse.
    Je vais tenter plusieurs associations et on verra.
    Par contre j'ai encore regardé et aucune trace de numéro où que ce soit, ni sur les connecteurs ni sur le pressostat.
    Tu as bien une phase 1  ?
    G63
    G63
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : aix en provence
    Ma 405 est une : 405 sti phase 1
    Date d'inscription : 06/10/2014

    Re: compresseur de clim qui ne s'enclenche plus ( résolu )

    Message par G63 le Jeu 25 Juin 2015 - 19:46

    oui j'ai bien une phase 1. moi non plus je n'avais pas de numéro , c'était effacé, je pouvais juste voir l'inscription PSA c'est tout.
    par contre test quand même les polarités avec un voltmètre avant, de manière à shunter un plus avec un moins.

    Smile
    Fabien76
    Fabien76
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : Normandie
    Ma 405 est une : SRDT phase 1
    Date d'inscription : 10/04/2015

    Re: compresseur de clim qui ne s'enclenche plus ( résolu )

    Message par Fabien76 le Jeu 25 Juin 2015 - 20:20

    alors j'ai testé.
    En fait sur la photo précédente on voit les fils qui vont au pressostat mais la couleur des fils aux connecteurs qui y arrivent ne sont pas exactement les mêmes: sur un connecteur j'ai un noir et un bleu et sur l'autre j'ai un noir et un vert. Visiblement les noirs sont des plus.
    J'ai shunté bleu et noir: les ventilos se déclenchent mais pas le compresseur (ac enclenché). En shuntant le vert et le noir: rien à part un grésillement dans un relais dans le compartiment moteur à côté du boitier de préchauffage (le relais de gauche sur la photo, enfin je crois car c'est pas facile à déterminer)

    Remarque: quant je shunte l'autre noir et le bleu j'ai toujours que les ventilos ce qui semblent normal si les noirs sont bien des plus.
    Que commande exactement ce relais ?
    Sinon je ferai d'autres tests demain, à réfléchir...
    Fabien76
    Fabien76
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : Normandie
    Ma 405 est une : SRDT phase 1
    Date d'inscription : 10/04/2015

    Re: compresseur de clim qui ne s'enclenche plus ( résolu )

    Message par Fabien76 le Sam 27 Juin 2015 - 16:16

    J'ai sorti le multimètre. Alors en fait, les fils noirs sont des masses.
    Les deux fils de couleurs qui arrivent au pressostat sont alimenté en 12v via les deux relais de la photo : le vert pour le compresseur vient du relais de gauche et et le bleu pour les motoventilateurs vient du relais de droite.
    J'ai changé les relais pour des neufs puis j'ai shunté les fils vert et bleu avec les masses correspondantes (donc le jus ne passe pas via le pressostat mais va bien au relais donc ça devrait marcher mais non. J'ai deux problèmes:
    - Un autre fil vert repart du relais pour alimenter le compresseur en 12v mais justement je n'arrive pas à avoir du jus dedans (moteur en route et bouton ac enclenché
    - Les motoventilateurs fonctionnent dès que je mets le contact même sans avoir appuyé sur le bouton AC.
    Je ne comprends pas ce qu'il se passe.
    Une idée ?
    Fabien76
    Fabien76
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : Normandie
    Ma 405 est une : SRDT phase 1
    Date d'inscription : 10/04/2015

    Re: compresseur de clim qui ne s'enclenche plus ( résolu )

    Message par Fabien76 le Dim 28 Juin 2015 - 14:46

    Bon bah je continue de me répondre...J'ai étudié le fonctionnement des relais et j'ai retrouvé le fonctionnement du compresseur: sur le relais de la gauche sur la photo le plus batterie n'était tout simplement pas branché. Donc maintenant quand j'appuie sur ac le compresseur embraye (même la prise du pressostat non shunté donc branché normalement). ça c'est fait !
    En revanche, toujours pressostat branché correctement les motoventilateurs ne s'enclenchent pas du tout.
    Comme j'ai un doute sur l'électricité j'ai regardé de près le relais en question (celui de droite). C'est un relais 5 broches que je schématiserait ainsi:

    Ce que je ne comprends pas c'est, d'une part, d'où vient le fil rouge 12v qui alimente le relais. Il y a du 12v dedans dès qu'on met la clé de contact sur la position A (1ère position de la clé) et les deux fils des petites et grandes vitesse sont alimentés en 12V dès qu'on tourne la clé sur M.
    D'autre part, le 12v petit vitesse correspond à la position repos du relais donc, relais en place, vu qu'il y a du jus dedans, la petite vitesse devrait se mettre en route dès que le moteur est démarré !!!! Ce qui ne me semble pas du tout normal.  d'ailleurs j'ai enlevé le relais, clé de contact sur M et j'ai shunté les bornes 30 et 87a soit la masse et le 12v petite vitesse et effectivement les motoventilateurs tournent en petite vitesse et quand je shunte les bornes 30 et 87 c'est la grande vitesse qui fonctionne.
    Il y a forcément un problème quelque part !! Le pressostat d'après ce que je comprends ne servirait qu'à enclencher la grande vitesse ? Je dois avoir soit un fil qui est mal branché ou quelque chose d'autre mais il y a un problème...
    J'ajoute que même le compresseur en route et motoventilateurs shuntés, j'ai pas de froid à la clim...
    Help !! J'ai besoin d'un avis éclairé sur le problème car là je patauge....
    Fabien76
    Fabien76
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : Normandie
    Ma 405 est une : SRDT phase 1
    Date d'inscription : 10/04/2015

    Re: compresseur de clim qui ne s'enclenche plus ( résolu )

    Message par Fabien76 le Dim 28 Juin 2015 - 18:19

    Je me suis trompé sur le type de relais utilisé pour la commande des motoventilateurs. A la position repos, il n'y a aucun contact avec les deux bornes 87 et une fois le relais alimenté il s'agit d'un double contact donc normal que les motoventilateurs ne tournent pas pour rien (jusque là tout va bien).
    SI quelqu'un avait un schéma électrique exploitable (j'ai bien téléchargé le pdf spécial climatisation mas y a pas beaucoup de légende donc je ne retrouve pas grand chose) ou une explication sur le fonctionnement électrique, il est le bienvenu !

    D'ailleurs j'avais lancé un sujet pour identifier le boitier de température d'eau de réfrigération qui , je pense, devrait équiper ma 405 mais je ne le trouve pas. le sujet est http://www.forum-405.com/t30829-probleme-clim-phase-1.
    G63 tu n'aurais pas ça dans ta 405 quelque part ?
    ben70
    ben70
    Super Pilote
    Super Pilote

    Masculin Age : 38
    D'où viens-tu ? : haute saône
    Ma 405 est une : 1.9 td signature 94
    Date d'inscription : 23/06/2013

    Re: compresseur de clim qui ne s'enclenche plus ( résolu )

    Message par ben70 le Dim 28 Juin 2015 - 22:12

    désolé mais en électricité je ne suis pas spécialiste, je maîtrise les bases mais rien de plus, je ne peux pas t'aider, sinon est ce que le fait que ça ne fasse pas de froid même shunté ne viendrai pas de ta bouteille déshydratante? normalement il y a un œilleton pour voir si elle est encore ok.
    Fabien76
    Fabien76
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : Normandie
    Ma 405 est une : SRDT phase 1
    Date d'inscription : 10/04/2015

    Re: compresseur de clim qui ne s'enclenche plus ( résolu )

    Message par Fabien76 le Lun 29 Juin 2015 - 10:10

    Merci Ben de ta réponse.
    On voit l’œilleton sur la première photo ou encore sur celle-ci:

    Mais comment ça marche ?

    Contenu sponsorisé

    Re: compresseur de clim qui ne s'enclenche plus ( résolu )

    Message par Contenu sponsorisé


      La date/heure actuelle est Sam 23 Mar 2019 - 4:17