www.forum-405.com le Forum dédié à la 405

Problème de branchement autoradio Pop10

Le forum aux 201439 messages!

Clause de non-responsabilité :
Les commentaires, avis, sites cités sont personnels et ne sont pas forcément ceux de l'équipe du forum qui en décline toute responsabilité.

    Problème de branchement autoradio

    avatar
    Invité
    Invité

    Problème de branchement autoradio Empty Problème de branchement autoradio

    Message par Invité le Lun 15 Nov 2010 - 1:13

    Bonjour à tous !

    Je viens d'acquérir une 405 1.9L GRD d'Avril 1993 !!!

    J'ai malheureusement un soucis au niveau de mon autoradio !!!!!

    Explication : En retirant l'autoradio qui se trouvait dans ma 405, je suis tombé avec un bidouillage de fils de toutes les couleurs !!! J'ai cependant un autoradio Pioneer de haute qualité que j'avais installé dans mes deux anciennes voitures !!! Jusque là, mes voitures étaient équipées de petites péritelles qui me facilitaient le branchement Smile !

    Mais là, au secours, je pêche :shock: !!!!!

    Je vais ajouter des photos des fils disponibles et de ma sortie d'autoradio !!!
    Si une bonne âme (qui a eu le même soucis que moi ou pas...) peut m'aider à distance à réaliser le branchement, vous feriez de moi un jeune étudiant vraiment heureux !!!!!
    Car étant musicien, rouler sans musique est pour moi... insupportable frown ? Oui c'est le mot happy !!!!!

    Je vous remercie d'avance, sincèrement !!!!!

    Pierre happy
    xi
    xi


    Masculin Age : 38
    D'où viens-tu ? : Lorient
    Ma 405 est une : 405 break 1L9 carbu
    Date d'inscription : 08/01/2007

    Problème de branchement autoradio Empty Re: Problème de branchement autoradio

    Message par xi le Lun 15 Nov 2010 - 2:17

    Tu es (encore) tombé sur un abruti qui met des dominos au lieu d'acheter le connecteur qui va bien je suppose ?

    Bref, tu n'es pas le premier à poser cette question je crois ; tu as fais une recherche sur le forum ?

    Si les fils n'ont pas été coupés trop courts, tu dois pouvoir lire sur chaque fil un numéro : fais la liste des numéros que tu peux lire et je te dirai à quoi ils correspondent.
    Si tu ne peux pas lire ces numéros, il va falloir faire avec les couleurs + multimètre ...
    avatar
    Invité
    Invité

    Problème de branchement autoradio Empty Re: Problème de branchement autoradio

    Message par Invité le Lun 15 Nov 2010 - 3:24

    Une réponse à cette heure ci de la nuit happy !!! merci beaucoup !!!!!

    Et oui, le coup du grand domino, c'est bien ça Mad !!!

    Je comptais prendre des photos du montage !

    Je reviens de suite, le temps de les prendre, de les charger, et de les poster !!!!!! et de relever les numéros sur les fils !!!

    Merci beaucoup !!!!!
    avatar
    Invité
    Invité

    Problème de branchement autoradio Empty Re: Problème de branchement autoradio

    Message par Invité le Lun 15 Nov 2010 - 4:13

    Voici les photos :

    Sur celle ci, la sortie des fils d'origine à la voiture !

    Problème de branchement autoradio Imgp0212


    Sur la deuxième, les fils connectés au domino qui servait de connexion à l'ancien autoradio.
    - deux orange connectés ensemble (écriture effacée)
    - deux violet encadrant les orange (j'ai déplacé le second) (écriture effacée)
    - un gros bleu ciel (A 01)
    - un gros vert (M 841)

    Problème de branchement autoradio Imgp0213


    et voici mes deux adaptateurs pour relier à mon autoradio Pioneer !!!

    Problème de branchement autoradio Imgp0215


    Le premier :

    Problème de branchement autoradio Imgp0216


    Le second :

    - bleu : "power antenne"
    - rouge : ?
    - noir : ?
    - orange : ".../dash light"
    - jaune : "battery 12v +"

    Problème de branchement autoradio Imgp0217


    Au secours !!!!!!!
    frown
    avatar
    Invité
    Invité

    Problème de branchement autoradio Empty Re: Problème de branchement autoradio

    Message par Invité le Lun 15 Nov 2010 - 10:02

    sur ta sorti de faisceau :

    le gros vert jaune = masse
    les petit violet = hp (tu test avec une pile de 4.5 v pour vérifier le bon fonctionnement)
    idem pour les petit orange

    il y à une polarité acoustique à respecter, si tu te gour, tu ne vas rien casser mais légerement dégrader la qualité (quand un hp pousse, l'autre tire)

    ensuite, tu prend ton metrix et tu vas trouver un + permanent. (maintien des mémoires)

    puis il y à aussi un plus après contact sur celui là : contacte coupé = rien contact mi = 12v

    sur les modèles H Gamme, on trouve 4 paires pour 4 hp, un + permanent un + après contacte une masse et un plus 12 asservis au phares (pour baisser l'intensité de l'éclairage la nuit, on regarde la route, pas l'autoradio)

    donc simple :
    tu vas regarder le brochage de ton autoradio (les adaptateurs) y'en à un avec 4 sortie hp : violet gris blanc vert tu repère la polarité acoustique avec le trait noir sur la couleur : attention , ce n'est pas obligatoirement un commun à la masse !!! (bridge push pull) donc ne jamais les relier ensemble

    gris= av droit
    blanc = av gauche
    violet = ar droit
    vert = ar gauche


    l'autre, tu auras ( à vérifier avec ta notice, on sais jamais)

    noir = masse
    rouge = + après contact
    jaune = + permanent
    orange = atténuation éclairage
    bleu = tu t'en fou, alim antenne électrique

    tu vois, c'est tout con
    a+
    avatar
    Invité
    Invité

    Problème de branchement autoradio Empty Re: Problème de branchement autoradio

    Message par Invité le Lun 15 Nov 2010 - 10:41

    Merci beaucoup, c'est vraiment sympa d'avoir pris du temps pour m'expliquer tout ça !!!!! happy

    Ca a l'air tout con en effet Cool

    Je vais voir si ça fonctionne, et je te redis ça cligne
    avatar
    Invité
    Invité

    Problème de branchement autoradio Empty Re: Problème de branchement autoradio

    Message par Invité le Lun 15 Nov 2010 - 14:02

    mais de rien! tien nous au courant
    desmorg
    desmorg
    Membre de Platine
    Membre de Platine

    Masculin Age : 58
    D'où viens-tu ? : Territoire de belfort
    Ma 405 est une : Focus 2/2 SW1.8TDCI
    Date d'inscription : 10/04/2008

    Problème de branchement autoradio Empty Re: Problème de branchement autoradio

    Message par desmorg le Lun 15 Nov 2010 - 18:52

    Il existe des connecteurs standards , cad un pour alim et un pour hp ou les fils viennent se fixer directement dessus .
    Celà reviendra au montage d'origine.
    Tu as des twitters en haut du tdb .
    inferno405
    inferno405


    Masculin Age : 27
    D'où viens-tu ? : 77 - Melun
    Ma 405 est une : SR 1.9 (1991) &
    Date d'inscription : 26/05/2010

    Problème de branchement autoradio Empty Re: Problème de branchement autoradio

    Message par inferno405 le Mer 17 Nov 2010 - 20:25

    C'est horrible ce genre de bricolage...

    Moi quand j'ai changé le mien j'ai juste eu à chercher un adaptateur faisceau 405 --> ISO


    _________________
    Présentations de mes autos : 1,9 SR 1991 & Mi16 1988
    Problème de branchement autoradio 405_0018 Problème de branchement autoradio DSC_0360 Problème de branchement autoradio P1000297 Problème de branchement autoradio DSC_0772
    avatar
    Invité
    Invité

    Problème de branchement autoradio Empty Re: Problème de branchement autoradio

    Message par Invité le Dim 21 Nov 2010 - 10:24

    bin c'est sur, mais quand tu à un plouc qui à massacré le faisceau, faut bien s'en sortir !

    Contenu sponsorisé

    Problème de branchement autoradio Empty Re: Problème de branchement autoradio

    Message par Contenu sponsorisé


      La date/heure actuelle est Mar 12 Nov 2019 - 7:08