www.forum-405.com le Forum dédié à la 405

405 SRI Phase 2 de 1992 Pop10

www.forum-405.com le Forum dédié à la 405

Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Le forum aux 202905 messages!

Clause de non-responsabilité :
Les commentaires, avis, sites cités sont personnels et ne sont pas forcément ceux de l'équipe du forum qui en décline toute responsabilité.

    405 SRI Phase 2 de 1992

    pierrot59
    pierrot59
    Membre
    Membre

    Masculin Age : 66
    D'où viens-tu ? : Roubaix dans le 59
    Ma 405 est une : 405 SRI phase 2 Modè
    Date d'inscription : 06/02/2015

    405 SRI Phase 2 de 1992 Empty 405 SRI Phase 2 de 1992

    Message par pierrot59 le Mar 2 Juin 2020 - 19:03

    Bonjour à tous en espérant que vous allez bien.
    J'ai profité d'un retour aux liberté pour remettre en route ma 405 SRI de 1992. Elle m'a donné de gros problèmes et je l'avais un peu laissée en rade depuis des mois.
    Comme elle ne démarrait plus, j'ai remplacé tout ce qui pouvait être incriminé car impossible d'interroger le calculateur. Tout çà sans succès. J'ai donc fini par me procurer 2 calculateurs d'occasion chez un spécialiste, garantis ok et j'en ai monté un à la place de celui d'origine. Le moteur tourne bien mais en interrogeant le calculateur, j'ai défauts 45 et 57. C'est à dire problèmes bobines. Après avoir remis à zéro la mémoire, c'est toujours pareil. J'ai donc essayé le deuxième calculateur et c'est toujours les mêmes réponses. Bizarre car la bobine qui a été montée est une Bosch achetée neuve et le moteur tourne bien. Serait il possible qu'il existe une différence entre la bobine d'origine et celles vendues chez les marchands de pièces?
    Si je remets la main sur la bobine d'origine je la reposerai sur le moteur pour vérifier si les défauts disparaissent. Encore faut il que je la retrouve car cela fait près d'un an que je cafouille sur cette voiture. Heureusement, j'ai aussi une excellente 205 SRD qui va à merveille malgré ses 30 ans.
    J'espère que l'un d'entre vous pourra m'aiguiller car je cale même si je suis un électronicien de profession.
    EJH
    EJH
    Routard
    Routard

    Masculin Age : 42
    D'où viens-tu ? : Pays-Bas, Eindhoven
    Ma 405 est une : break Vendome '95
    Date d'inscription : 30/07/2018

    405 SRI Phase 2 de 1992 Empty Re: 405 SRI Phase 2 de 1992

    Message par EJH le Dim 21 Juin 2020 - 22:19

    Alors le moteur démarre normalement et il tourne comme il faut? Alors pas de problème véritable? Smile

    Concernant le cause des codes d'erreur:
    La bobine est alimenté de 12V a la broche 3 par le relais double broche 6, numéro imprimé sur le fil est 1264.
    L'ordinateur fait des pulses a la masse par deux fils (pour deux groupes de bougies), broches 1 et 2 de la bobine, fils 113 et 114.
    La broche 4 de la bobine, qui est connecté a la broche 3, est pour une capacitance a la masse que je n'ai jamais pu trouver. Smile Vous pouvez vérifier s'il y a une capacitance connecté au fil 1120 a broche 4?

    Peut-être il y a une problème du (connecteurs de) fil 1264? Vous avez changez le relais double?

    Peut-être la bobine nouveau a une résistance plus haut, alors courant plus bas, sous le niveau de détection de l'ordinateur? C'est une système Marelli, alors Bosch n'est pas bien forcement. Smile J'espère que vous retrouve la bobine d'origine pour comparer les résistances.

    Voila les schématiques:
    http://405sri.free.fr/Documentation/manuels_atelier_405/405__325-F-05_92_injection_allumage_Magnetti_Marelli_8P_principe_de_fonctionnement.pdf

    A+,EJ

      La date/heure actuelle est Ven 23 Oct 2020 - 9:34