www.forum-405.com le Forum dédié à la 405

ventilateur refroidissement ne déclenche pas à 90° Pop10

Le forum aux 201350 messages!

Clause de non-responsabilité :
Les commentaires, avis, sites cités sont personnels et ne sont pas forcément ceux de l'équipe du forum qui en décline toute responsabilité.

    ventilateur refroidissement ne déclenche pas à 90°

    Raoul43
    Raoul43
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : haute-loire
    Ma 405 est une : SRDT
    Date d'inscription : 21/09/2019

    ventilateur refroidissement ne déclenche pas à 90° Empty ventilateur refroidissement ne déclenche pas à 90°

    Message par Raoul43 le Sam 21 Sep 2019 - 19:25

    Bonjour,

    je suis le possesseur d'une 405 SRDT de 1993 avec clim.

    Le ventilateur de déclenche pas après 90°

    J'ai changé les trois sondes derrière le calorsta (bleu, marron et verte), purgé le circuit de refroidissement, nettoyer les connection aux relais qui se situe sur le dessus des ventilateurs, tout marche, si j'appuie sur l'interrupteur de clim les deux ventilateurs passent en vitesse 1 et si je débranche la sonde marron il passent en vitesse 2, et le radiateur chauffe de manière uniforme.

    Aussi je n'ai pas vu de fusible grillé ni sur le tableau dans l'habitacle, ni dans le petit coffret sous le capot à droite de la batterie (où je n'ai vu que deux fusible 30 ampères)

    Les ventilateurs ne s'activent jamais automatiquement quand ça passe les 90°
    Je ne suis pas allé jusque plus de 100° pour voir si il se déclenche en vitesse 2, j'ai peur de faire le joint de culasse à cette température ... (est-ce que j'ai tort?)

    Je ne sais vraiment plus quoi faire.
    Est-ce que j'ai oublié une piste?

    Merci de vos réponse si vous avez des idées... thumleft

    Raoul
    EJH
    EJH
    Habitué
    Habitué

    Masculin Age : 41
    D'où viens-tu ? : Pays-Bas, Eindhoven
    Ma 405 est une : break Vendome '95
    Date d'inscription : 30/07/2018

    ventilateur refroidissement ne déclenche pas à 90° Empty Re: ventilateur refroidissement ne déclenche pas à 90°

    Message par EJH le Dim 22 Sep 2019 - 16:46

    Tu as fait des bons investigations. Me semble que le boîtier Bitron est problématique.
    Raoul43
    Raoul43
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : haute-loire
    Ma 405 est une : SRDT
    Date d'inscription : 21/09/2019

    ventilateur refroidissement ne déclenche pas à 90° Empty Re: ventilateur refroidissement ne déclenche pas à 90°

    Message par Raoul43 le Dim 22 Sep 2019 - 18:09

    Oui j'y ai bien gratter... j'ai découvert le boitier bicron aujourd'hui. J'ai nettoyer les cosses du dit boitier mais elles n'étaient pas vraiment encrassée et ça n'a rien changé 😕
    En plus j'ai tenté de suivre le tuto fait par marcel sur ce forum pour shunter le bicron en passant par un sonde thermo interupteur et repasser ainsi à un systéme sans clim. Mais à ma grande deception les deux fils qu'il indique dans son tuto ( 8091 et 809) font tourner un seul ventilo et que quand le contact n'est pas mis... c'est très bizzare. Dès que je met le contact ils ne font plus rien. Bref c'est la catastrophe et je suis coincé. Reste peut être à trouver un autre boitier bicron en casse pour changer celui-ci, je vois pas d'autres solution...
    J'aurais dû éviter la 405 avec clim hs 😫

    En tout cas merci EJH d'avoir répondu!
    carami60
    carami60
    Habitué
    Habitué

    Masculin D'où viens-tu ? : vosges
    Ma 405 est une : signature TD
    Date d'inscription : 23/10/2018

    ventilateur refroidissement ne déclenche pas à 90° Empty Re: ventilateur refroidissement ne déclenche pas à 90°

    Message par carami60 le Dim 22 Sep 2019 - 20:13

    si tu les branches en direct ils tournent?
    Raoul43
    Raoul43
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : haute-loire
    Ma 405 est une : SRDT
    Date d'inscription : 21/09/2019

    ventilateur refroidissement ne déclenche pas à 90° Empty Re: ventilateur refroidissement ne déclenche pas à 90°

    Message par Raoul43 le Dim 22 Sep 2019 - 20:54

    Si j'active le bouton clim ils tournent tous les deux en petite vitesse et si je débranche la sonde marron ils tournent tous les deux en grande vitesse...
    EJH
    EJH
    Habitué
    Habitué

    Masculin Age : 41
    D'où viens-tu ? : Pays-Bas, Eindhoven
    Ma 405 est une : break Vendome '95
    Date d'inscription : 30/07/2018

    ventilateur refroidissement ne déclenche pas à 90° Empty Re: ventilateur refroidissement ne déclenche pas à 90°

    Message par EJH le Lun 23 Sep 2019 - 21:01

    Dans le document d'atelier du module Bitron, on trouve que la grande vitesse se déclenche a 101 deg C avec hystérisis de 3 deg C, et se déclenche a surpression du climatisation. Le signal pour le voyant de surchauffage est actif a partir 118 deg C.
    Alors, il faut simplement un petit peu plus de courage! peace C'est pas de régulation très précis comme sur les voitures modernes, c'est pas nécessaire pour ces moteurs très durs.
    Et c'est un système de refroidissement a surpression, alors n'ayez pas peur que l'eau bouille.
    Problème résolu?

    Raoul43 a écrit:Bref c'est la catastrophe et je suis coincé. Reste peut être à trouver un autre boitier bicron en casse pour changer celui-ci, je vois pas d'autres solution... J'aurais dû éviter la 405 avec clim hs 😫
    C'est pas du langage de courage! cligne

    A+, EJ
    carami60
    carami60
    Habitué
    Habitué

    Masculin D'où viens-tu ? : vosges
    Ma 405 est une : signature TD
    Date d'inscription : 23/10/2018

    ventilateur refroidissement ne déclenche pas à 90° Empty Re: ventilateur refroidissement ne déclenche pas à 90°

    Message par carami60 le Mar 24 Sep 2019 - 17:51

    tu peux sortir les sondes et le mettre ds l'eau bouillante voir avec un ohmmètre si le contact bascule
    Raoul43
    Raoul43
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : haute-loire
    Ma 405 est une : SRDT
    Date d'inscription : 21/09/2019

    ventilateur refroidissement ne déclenche pas à 90° Empty Re: ventilateur refroidissement ne déclenche pas à 90°

    Message par Raoul43 le Sam 28 Sep 2019 - 14:51

    Bonjour, les sondes sont neuves... Je viens de remplacer le boitier bitron par un acheter d'occasion en casse et ça ne déclenche toujours pas...
    Merci beaucoup pour le message de soutien EJ Smile (c'est vraiment cool d'avoir du soutien quand on s'embarque dans des trucs comme ça) mais je crois que c'est cuit! Temps que le déclenchement en petite vitesse vers les 90° ne se fais pas c'est mort, donc inutile de monter voir si ça déclenche à 104° en grande vitesse...
    Il faudrait en dernier recours parcourir tous le câblage électrique pour tester la continuité et le reste mais là ça dépasse mes compétences... En plus je n'ai aucun schéma électrique et aucune notion d'électricité automobile. La revue technique est archi légère sur le sujet...
    Damned affraid
    Qu'est-ce que je peux faire? scratch
    carami60
    carami60
    Habitué
    Habitué

    Masculin D'où viens-tu ? : vosges
    Ma 405 est une : signature TD
    Date d'inscription : 23/10/2018

    ventilateur refroidissement ne déclenche pas à 90° Empty Re: ventilateur refroidissement ne déclenche pas à 90°

    Message par carami60 le Sam 28 Sep 2019 - 17:28

    donc si les sondes sont neuves que les ventilos tournent par l'intermédiaire de la clim ce n'est qu'un pb de connexion sur la partie sonde jusqu'au relais d'enclenchement, puisque celui-ci marche qd tu mets la clim, il ne doit pas y avoir 50 fils sur cette partie, donc au pire tu remets 2 relais en // que tu câbles via le +/- avec en série sur l'alim le passage par les contacts des sondes (pv-gv)pour les enclencher via les sondes
    Raoul43
    Raoul43
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : haute-loire
    Ma 405 est une : SRDT
    Date d'inscription : 21/09/2019

    ventilateur refroidissement ne déclenche pas à 90° Empty Re: ventilateur refroidissement ne déclenche pas à 90°

    Message par Raoul43 le Dim 29 Sep 2019 - 8:51

    Merci Carami60 ! Oui je peux monter une sonde à 3 broches sur le radiateur (il y a l'emplacement qui est condamné avec un boulon) et la brancher directement sur les ventilateurs. Comme ça je shunte le systéme sonde de clim (marron derriére le calorsta avec seulement deux broches) + boitier bitron.
    Mon probléme est juste que je ne sais pas où brancher les flls sur les relais de ventilateurs (les trois au dessus des ventilos). Je sais juste que la grande vitesse met les ventilateurs en parralléle (12v chacun) et la petite vitesse en série (6v +6v) donc j'imagine que pour la petite vitesse on branche sur un seul relais et que ça part dans un deuxiéme et que pour la grande on branche sur deux relais ( un pour chaque ventilo)... et de plus il faut que je trouve un "petit +" à brancher sur la broche numéro 1 de la sonde car j'imagine que c'est pas top de la brancher directement sur le + de la batterrie.
    C'est pas très clair pour moi.
    J'arrive pas à comprendre comme marche les ventilos avec ces trois relais et les petites et grandes vitesse...
    Philippe74
    Philippe74
    Apprenti
    Apprenti

    Masculin Age : 49
    D'où viens-tu ? : Haute-Savoie
    Ma 405 est une : SR
    Date d'inscription : 06/10/2012

    ventilateur refroidissement ne déclenche pas à 90° Empty Re: ventilateur refroidissement ne déclenche pas à 90°

    Message par Philippe74 le Mer 2 Oct 2019 - 18:06

    Sinon, question bête: ton calorstat est-il ok?
    EJH
    EJH
    Habitué
    Habitué

    Masculin Age : 41
    D'où viens-tu ? : Pays-Bas, Eindhoven
    Ma 405 est une : break Vendome '95
    Date d'inscription : 30/07/2018

    ventilateur refroidissement ne déclenche pas à 90° Empty Re: ventilateur refroidissement ne déclenche pas à 90°

    Message par EJH le Mer 2 Oct 2019 - 18:50

    Raoul43 a écrit:si je débranche la sonde marron il passent en vitesse 2

    Parfaitement comme il faut.

    Raoul43 a écrit:En plus je n'ai aucun schéma électrique et aucune notion d'électricité automobile. La revue technique est archi légère sur le sujet...
    Damned affraid
    Qu'est-ce que je peux faire? scratch

    Demander pour le schématique? Smile M'envoyez un pb avec ton e-mail.

    Philippe74 a écrit:Sinon, question bête: ton calorstat est-il ok
    Le calorstat pourrait être le problème, sinon l'indicateur sur le tableau de bord dit que la température monte vers 100 deg C sans ventilateurs en marche. C'est pas possible avec le calorstat ouvert en permanence, n'est-ce pas?
    Les questions bêtes n'existent pas. cligne

    A+, EJ
    Philippe74
    Philippe74
    Apprenti
    Apprenti

    Masculin Age : 49
    D'où viens-tu ? : Haute-Savoie
    Ma 405 est une : SR
    Date d'inscription : 06/10/2012

    ventilateur refroidissement ne déclenche pas à 90° Empty Re: ventilateur refroidissement ne déclenche pas à 90°

    Message par Philippe74 le Mer 2 Oct 2019 - 20:37

    Il est peut-être bloqué en position fermé, d'où cette surchauffe et comme certaines sondes, de mémoire, sont juste après le calorstat les ventilos ne se déclenchent pas vu que la température du ldr ne monte guère en température. En tout cas sur mes 405 que j'avais c'est le premier truc que je regardais lors de surchauffes...
    EJH
    EJH
    Habitué
    Habitué

    Masculin Age : 41
    D'où viens-tu ? : Pays-Bas, Eindhoven
    Ma 405 est une : break Vendome '95
    Date d'inscription : 30/07/2018

    ventilateur refroidissement ne déclenche pas à 90° Empty Re: ventilateur refroidissement ne déclenche pas à 90°

    Message par EJH le Mer 2 Oct 2019 - 21:13

    Philippe74 a écrit:Il est peut-être bloqué en position fermé, d'où cette surchauffe et comme certaines sondes, de mémoire, sont juste après le calorstat les ventilos ne se déclenchent pas vu que la température du ldr ne monte guère en température.

    Les trois sondes de ldr qui commandent l'indicateur du tableau de bord, gestion des ventilateurs par le Bitron, et le calculateur d'injection, sont tout près l'un de l'autre du calorstat. Raoul tu confirmes? Sur le tableau de bord, Raoul voit que la température se monte vers 100 deg C, alors le sonde de gestion des ventilateurs sent la même température.

    Philippe74 a écrit:En tout cas sur mes 405 que j'avais c'est le premier truc que je regardais lors de surchauffes...

    D'accord! C'est pas trop cher de remplacer le calorstat et voir l'effet!

    A+, EJ

    Contenu sponsorisé

    ventilateur refroidissement ne déclenche pas à 90° Empty Re: ventilateur refroidissement ne déclenche pas à 90°

    Message par Contenu sponsorisé


      La date/heure actuelle est Sam 19 Oct 2019 - 5:11