www.forum-405.com le Forum dédié à la 405

Problème code et phare Pop10

Le forum aux 200579 messages!

Clause de non-responsabilité :
Les commentaires, avis, sites cités sont personnels et ne sont pas forcément ceux de l'équipe du forum qui en décline toute responsabilité.

    Problème code et phare

    tsouarandria
    tsouarandria
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : Madagascar
    Ma 405 est une : Peugeot 405 GR Phase
    Date d'inscription : 08/03/2019

    Problème code et phare Empty Problème code et phare

    Message par tsouarandria le Dim 14 Avr 2019 - 20:39

    Salut à tous,

    En résumé, j'ai 02 feux en xenon (35w) pour le code et 02 feux halogen osram (55w) pour le phare.

    Suite aux différents tests directement sur la batterie, les 04 feux sont totalement opérationnels et aucune défaillance.

    A noter que :
    - j'ai fait appel à un électricien (mais introuvable pour le moment) de faire en sorte que le code et le phare soient allumés en même temps en mode phare et ça avait marcher jusqu'à ce que j'ai quelque soucis d'ampoules.
    - la batterie est toute neuve est déjà testée par un professionnel.
    - la moitié du fil (+) n'est pas rentrée dans la cose (+) de la batterie car le trou de la cosse est assez étroit.

    Donc, après les avoir installer sur ma voiture avec les branchements correspondants, ci-après les constats :
    - En mode code, l'un des 02 xenon ne s'allume pas en même temps que l'autre mais après réinsertion du câble, il est OK. Il me semble qu'il y a une manque de courant au démarrage du code.
    - Lorsque je lance le phare (les 02 halogen) les 02 feux de code en xenon s’éteignent (comme s'ils manque de courant d'alimentation) et ne s'allument plus qu'après extinction complète de tous les feux (bizarre)

    Donc, j'ai quelques questions :
    - Est ce le code et phare sont protégés chacun par un relais ?
    - Pourriez-vous m'aider à avoir un schéma d'installation pour comprendre le fonctionnement et ce mode d'installation ?
    - Est ce qu'il s'agit d'une maque de masse ou (+) ou même les deux ?

    Je suis totalement perdu et j'aimerai avoir avoir votre aide svp.

    D'avance merci pour votre aide.

    Tsoua
    Hulst
    Hulst


    Masculin Age : 33
    D'où viens-tu ? : 78
    Ma 405 est une : C5 biturbo BVA
    Date d'inscription : 23/01/2006

    Problème code et phare Empty Re: Problème code et phare

    Message par Hulst le Lun 15 Avr 2019 - 8:38

    Salut,
    Tu as bien des optiques double parabole?
    Est-ce que c'est le montage d'origine?
    Regarde dans les tutos, il doit y en avoir un pour passer en double parabole avec le matériel nécessaire (sur Citroën ZX, les comodos sont différents suivant que tu es en simple ou double parabole)

    petit nota pour les forumeurs français : en France, le montage de xénons non d'origine est interdit sous peine d'immobilisation du véhicule en cas de contrôle et de ne plus être indemnisé en cas d'accident


    _________________
    bonjour  Invité, bon surf sur le forum!! N'hésite pas à faire une recherche avant de parler de ton souci

    Actuellement
    Citroën C5 2,2 HDi 173 BVA6 Exclusive phase II 04/2007
    232 000 kms  auto

    Anciennement
    Peugeot 307 XT 1,6 16s BVA4 phase I 02/2003
    132 000 - 211 000 _ 2012 - 2015
    Citroën ZX break Flash 1,9D BVM5 phase II 04/1995
    184 000 - 274 000 _ 2008 - 2013
    Renault Clio I Fidji 1,4 e BVM5 phase III 07/1998
    151 000 - 218 000 _ 2005 - 2008

      La date/heure actuelle est Mer 24 Avr 2019 - 9:08