www.forum-405.com le Forum dédié à la 405

405 Mi16 AM90 - Page 6 Pop10

Le forum aux 201251 messages!

Clause de non-responsabilité :
Les commentaires, avis, sites cités sont personnels et ne sont pas forcément ceux de l'équipe du forum qui en décline toute responsabilité.

    405 Mi16 AM90

    tonyRC
    tonyRC
    Habitué
    Habitué

    Masculin D'où viens-tu ? : Dans les bois
    Ma 405 est une : T16
    Date d'inscription : 18/07/2015

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par tonyRC le Jeu 2 Mai 2019 - 21:28

    Justement : quand le voyant diag s'allume et qu'elle cale, ne touche à rien. Le moteur est calé certes, mais tant que tu ne coupe pas le contact la mémoire du calculateur reste alimentée. Tu as donc tout ton temps pour branche ton inter et faire ton test, surtout si tu es dans ta cour.
    Hostile
    Hostile
    Apprenti Pilote
    Apprenti Pilote

    Masculin D'où viens-tu ? : France
    Ma 405 est une : Mi 16
    Date d'inscription : 21/07/2013

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par Hostile le Ven 3 Mai 2019 - 17:11

    re

    j'ai voulu faire ce test, et voila ce qu'il s'est passé :

    contact : pas de voyant diag, comme d'hab
    je démarre, elle ce lance, et cale au bout de 2 sec, avec le voyant diag allumé.

    j'ouvre le capot, afin de brancher mon mon câblage maison de diagnostique :

    1 fils dans la cosse de diag
    1 pince croco sur la borne négative batterie.

    mais je n'ai pas été plus loin, car un truc m'a alerté :

    comme un bruit de grésillement électrique au niveau du haut moteur frown

    je coupe le contact, le bruit s’arrête.

    je remet le contact, pour faire une vidéo, et ce grésillement est toujours présent.

    autre point, la pompe a essence tourne en continue lorsque je met le contact.

    finalement, le bruit est imperceptible sur la vidéo, donc je peux pas vous faire écouter.

    j'ai bien une idée de quoi il s'agit, mais j'attends de voir ce que tu en pense cligne
    tonyRC
    tonyRC
    Habitué
    Habitué

    Masculin D'où viens-tu ? : Dans les bois
    Ma 405 est une : T16
    Date d'inscription : 18/07/2015

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par tonyRC le Ven 3 Mai 2019 - 20:08

    Une magouille dans le faisceau qui a fini par pourrir avec le temps ?
    Un fil qui s'est bouffé à l'intérieur d'un faisceau et fait des arcs avec la masse ou un autre fil ?
    Ou un fil de masse qui s'est coupé à ras la cosse (je sais pas sur XU9J4, mais sur XU10J4TE il y a un fil de masse pris sur la fixation de la rampe d'injection)? desolé thinking
    Normalement la pompe à essence est temporisée, elle tourne 3 secondes à la mise du contact.

    Tu peux éventuellement entendre un léger bruit hydraulique au niveau du régulateur (passage de l'essence dans le circuit retour), mais autrement ça doit être calme plat...

    Cherche ! Et trouve ! wink
    Hostile
    Hostile
    Apprenti Pilote
    Apprenti Pilote

    Masculin D'où viens-tu ? : France
    Ma 405 est une : Mi 16
    Date d'inscription : 21/07/2013

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par Hostile le Ven 3 Mai 2019 - 21:26

    Le bruit me faisait penser a l'essence qui passait dans les injecteurs/chambre de combustion, mais ca ce trouve c'était juste le bruit hydraulique dont tu parles.

    par contre ma pompe a essence tourne en continue dès la mise en contact, et ce que je décris la c'est moteur non tournant !

    donc jai une merde coté pompe a essence, regulateur de pression thinking
    tonyRC
    tonyRC
    Habitué
    Habitué

    Masculin D'où viens-tu ? : Dans les bois
    Ma 405 est une : T16
    Date d'inscription : 18/07/2015

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par tonyRC le Ven 3 Mai 2019 - 23:26

    Ton régulateur n'a rien, et il est entièrement mécanique.

    Le calculateur pilote la pompe par l'intermédiaire d'un relais. Je n'ai pas pu vérifier l'info temporisation, mais vu la méthode de contrôle de la pression d'essence (moteur tournant ou via un interrupteur) il est fort probable que ce soit le cas. Sur toutes les récentes (y compris la T16) c'est temporisé pour économiser la batterie.

    Prend ta doc atelier, lis-la à fond, lis tes schémas électriques. Tu as tous les contrôles possibles, les valeurs à retrouver, et les choses à mettre en œuvre en cas de défaillance.
    Refait ton test diag, il n'y a que 3 défauts qui allument le témoin. Les autres non.
    Tu peux même faire directement un test actionneurs à l'aide de ton inter de diag, la procédure est dans la doc.
    Profite en pour contrôler les capteurs si tu ne peux/veux pas les changer, tout est dans la doc.

    Tu as probablement un problème d'alimentation électrique, un relais qui déconne ou un fil qui s'est bouffé ou a été bidouillé. Confused
    Je ne peux pas tout t'écrire, ce serait trop long, illisible et en pure perte, d'autant que tu as la doc Peugeot. Ni faire les contrôles et les changements de pièces à ta place. desolé
    Hostile
    Hostile
    Apprenti Pilote
    Apprenti Pilote

    Masculin D'où viens-tu ? : France
    Ma 405 est une : Mi 16
    Date d'inscription : 21/07/2013

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par Hostile le Sam 4 Mai 2019 - 19:48

    Hum, apparemment il y a déjà eu polémique sur cette histoire de pompe qui tourne en continue ou non sur les 405 (vu sur le forum mi16), donc selon modèle, on peut avoir une pompe qui tourne au contact, ou uniquement a la mise en route.

    tout est dans la doc atelier, c'est une chose, mais les tests et l'interpretation qu'il faut en faire derrière, c'est clairement pour les pros. Je comprends pas tout, je ne sais pas comment m'y prendre ou alors je n'ai pas le bon raisonnement.

    histoire de commencer par quelque chose, entre 2 averses, j'ai jeté un oeil au boitier coté passager :

    [Vous devez être inscrit et connecté pour voir ce lien]

    a gauche on a le fusible M477, pour la pompe en 10A
    le relais vert est le M744 pour la commande de pompe

    le relais marron est le M783 pour alimentation injection
    et le fusible a droite est le M477A, pour boitier injection et allumage qui devrait être en 15A et qui est en 10A sur la mienne thinking

    de plus, sur le relais marron M783, on voit une cosse rapide de couleur bleu (sur le gros fil blanc N°20), avec un fil bleu qui sort dans le coin inférieur du boitier.
    j'ai suivit ce fil, et il va dans le faisceau de .... l'ABR (cosse marron 5 brins, pour le boitier 7040 ABR), mais vu que tout a été retiré et que cette cosse n'est reliée a rien, je pense que je vais virer ce fils baladeur (même si ca na rien a voir, au moins ca sera propre peace ).

    je voulais vérifier le 2nd fil de masse, qui part de la BV ... mais la météo a eu raison de cela pluie
    Hostile
    Hostile
    Apprenti Pilote
    Apprenti Pilote

    Masculin D'où viens-tu ? : France
    Ma 405 est une : Mi 16
    Date d'inscription : 21/07/2013

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par Hostile le Dim 5 Mai 2019 - 18:32

    bonjour

    donc j'ai commencé à gratter le câblage, coté boitier d'injection :

    [Vous devez être inscrit et connecté pour voir ce lien]

    [Vous devez être inscrit et connecté pour voir ce lien]

    [Vous devez être inscrit et connecté pour voir ce lien]

    et alors que j'avais mis le contact (pompe a essence qui tourne en continu), et touchant les relais, voila que toute l'injection ce coupe ... je retouche le relais marron, le jus revient puis recoupe aussitôt  scratch

    rien vu de bizarre dans le relais Cartier 02009, propre, rien de cassé, pas d'oxydation, coté faisceau, j'ai retiré les scotch d'usine, dégraissé les fils, et RAS tout est propre cligne :

    [Vous devez être inscrit et connecté pour voir ce lien]

    difficile de retrouver la ref sur Service Box, mais sur le net j'ai trouvé cette photo :

    [Vous devez être inscrit et connecté pour voir ce lien]

    la ref 65548 est NFP chez Peugeot  Mad

    de plus, au niveau du fusible M477A, il devrait y avoir un 15A (bleu), et la c'est un 10A (rouge).... il faut que je remette la main sur mes fusibles en vrac ^^
    tonyRC
    tonyRC
    Habitué
    Habitué

    Masculin D'où viens-tu ? : Dans les bois
    Ma 405 est une : T16
    Date d'inscription : 18/07/2015

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par tonyRC le Dim 5 Mai 2019 - 23:58

    Peut-être simplement une soudure sèche qui a lâché, sur le bornier du relais. Ca fait contact, et tout à coup plus du tout alors que visuellement tout est clean.
    Si tu as un fer, essaye de refaire les soudures.
    Sinon, trouve un relais de même capacité d'ampérage (ou supérieure) et de même type de fonctionnement (simple contact, double, fermé ou ouvert au repos... Le schéma est probablement indiqué sur le capot du relais) pour essayer, tu seras vite fixé. thumleft
    C'est bien que tu aies déjà trouvé cette anomalie, plus qu'à espérer que ça ne soit pas le sertissage de la connectique sur le faisceau peace
    Hostile
    Hostile
    Apprenti Pilote
    Apprenti Pilote

    Masculin D'où viens-tu ? : France
    Ma 405 est une : Mi 16
    Date d'inscription : 21/07/2013

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par Hostile le Lun 6 Mai 2019 - 10:16

    J'ai refais les soudures, enfin j'ai essayé, pas simple de faire propre transpire

    et ca change rien sur le véhicule, on le bougeant, ca coupe tout :/
    ca vient bien du relais et/ou sa cosse.

    il n'y a pas de shémas sur le relais, les seules infos sont celles sur la photo (et 1989 sur une autre face) cligne

    de plus, je trouve que l'actionneur de ralentit, contact mis, fait un sale bruit de transfos électrique, normal ?
    tonyRC
    tonyRC
    Habitué
    Habitué

    Masculin D'où viens-tu ? : Dans les bois
    Ma 405 est une : T16
    Date d'inscription : 18/07/2015

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par tonyRC le Lun 6 Mai 2019 - 11:11

    Hostile a écrit:Je trouve que l'actionneur de ralentit, contact mis, fait un sale bruit de transfos électrique, normal ?
    N'en ayant jamais eu sous les yeux, et ne l'entendant pas moi-même, trop risqué de te donner une réponse exacte. Donc je dis jocker siffle

    Il a tout l'air d'un relais classique, à double sortie commune (ce qui est idiot car la voie 5 n'est pas branchée). Donc n'importe quel relais 4 broches fera l'affaire pour tester.
    Regarde aussi si les fiches sont bien en place dans le support et n'ont pas reculé, pas oxidation, etc...
    Hostile
    Hostile
    Apprenti Pilote
    Apprenti Pilote

    Masculin D'où viens-tu ? : France
    Ma 405 est une : Mi 16
    Date d'inscription : 21/07/2013

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par Hostile le Lun 6 Mai 2019 - 13:02

    si un possesseur de Mi16 passe, qu'il me dise pour l'actionneur de ralentit, contact mis, si il fait du bruit cligne

    tout est clean de ce coté la, et une fois le relais apposé, j'ai repoussé les cosse fil pas fil pour bien les faire "pénétrer", mais toujours les même symptômes :

    [Vous devez être inscrit et connecté pour voir ce lien]

    [Vous devez être inscrit et connecté pour voir ce lien]

    je vais essayer de redonner du mordant aux cosses, peut être ont elles pris du jeu cligne

    je trouve des relais proches, mais avec qu'1 diode, alors que le mien a 2 diodes.
    tonyRC
    tonyRC
    Habitué
    Habitué

    Masculin D'où viens-tu ? : Dans les bois
    Ma 405 est une : T16
    Date d'inscription : 18/07/2015

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par tonyRC le Lun 6 Mai 2019 - 15:31

    Hostile a écrit:Je trouve des relais proches, mais avec qu'1 diode, alors que le mien a 2 diodes.
    On s'en moque des diodes, elles ne servent qu'à la protection de la bobine !
    [Vous devez être inscrit et connecté pour voir ce lien]
    Que le nouveau relais en aie ou pas ne changera rien !
    Ou si tu n'as pas de relais, essaye en reliant les deux fils blancs à l'aide d'un fil !
    Hostile
    Hostile
    Apprenti Pilote
    Apprenti Pilote

    Masculin D'où viens-tu ? : France
    Ma 405 est une : Mi 16
    Date d'inscription : 21/07/2013

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par Hostile le Lun 6 Mai 2019 - 19:41

    j'y connais rien, désolé pour les remarques idiotes.

    j'ai repassé un coup de fer a souder sur les pistes du relais, puis j'ai sortie chacune des cosses au niveau du boitier, et j'ai donné un léger coup de pince pour améliorer le contact, maintenant je peux bouger le relais sans que le jus ce coupe.

    j'ai remis le fusible du bon ampérage (le bleu) :

    [Vous devez être inscrit et connecté pour voir ce lien]

    cependant, la voiture ce comporte toujours comme sur la vidéo...

    j'ai donc attaqué coté BV, ou on trouve 3 masses.

    mais avant coup  de propre, de l'acide de batterie de partout, rouille de surface et oxydation diverse, avant :  

    [Vous devez être inscrit et connecté pour voir ce lien]

    après (on voit rien sur la photo exptdr ):

    [Vous devez être inscrit et connecté pour voir ce lien]

    je vais peut être en profiter pour repeindre (j'ai un fond de bombe), de même que le support de batterie qui est tout rouillé (je monterais un bac plastique par la suite) :

    vu sur les 3 masses :

    [Vous devez être inscrit et connecté pour voir ce lien]

    me reste a nettoyer la masse a gauche...
    tonyRC
    tonyRC
    Habitué
    Habitué

    Masculin D'où viens-tu ? : Dans les bois
    Ma 405 est une : T16
    Date d'inscription : 18/07/2015

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par tonyRC le Mar 7 Mai 2019 - 10:56

    Hostile a écrit:Maintenant je peux bouger le relais sans que le jus ce coupe.
    Toujours un risque de panne éliminé, à défaut d'avoir résolu la panne elle-même...
    Continue tes recherches, mais regarde si tu n'as pas également de fil de masse du faisceau moteur qui serait prise sur le mécanisme d'essuie glace ? Il y en a un sur T16...

    Autre question : as-tu déjà sorti le calculateur de son logement ? Il arrive parfois (au moins sur phase 2) que le boitier plastique ne soit pas très étanche, et surtout que le trou d'évacuation de l'eau situé au fond se bouche, provoquant une baignade du calculateur qui lui est forcément néfaste voire irrémédiablement nuisible... frown
    Hostile
    Hostile
    Apprenti Pilote
    Apprenti Pilote

    Masculin D'où viens-tu ? : France
    Ma 405 est une : Mi 16
    Date d'inscription : 21/07/2013

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par Hostile le Mar 7 Mai 2019 - 21:37

    il y a bien un fils de masse sur le mécanisme EG, démonté, il est propre, RAS cligne

    [Vous devez être inscrit et connecté pour voir ce lien]

    j'essaie de trouver la masse M16, qui provient directement du calculateur, malgrès les schémas ne ne parvient pas à la localiser (des fois qu'ils auraient été mettre une masse dans un coin...

    j'ai attaqué, à l'aide du multimètre en mode "biiiiiiip", de prendre chacun des fils, et de voir si le courant le traverse bien avec son extrémité (exemple, entre le + de l'aile avant gauche, et le relais d'alim, entre la cosse de sonde de T° et le calculateur etc etc)
    bref j'ai fais une copie du schémas ALIM/INJECTION, et je surligne chacun des fils contrôlés, j'ai déja bien avancé, et pour l'instant RAS wink


    concernant la baie de pare brise, tout cela avait été nettoyé à l'achat, des merdes, mais pas de quoi boucher le trou (par contre, j'ai de l'eau qui stagne en permanence autour du maitre cylindre, c'est affreux Confused ).

    et concernant le calculateur, voici des photos de cet été quand je l'ai ouvert :

    calculateur :

    [Vous devez être inscrit et connecté pour voir ce lien]

    cosse non oxydée :

    [Vous devez être inscrit et connecté pour voir ce lien]

    idem pour sa jumelle, tout est propre :

    [Vous devez être inscrit et connecté pour voir ce lien]

    un fil blanc numéroté 51 qui n'est pas relié  scratch

    [Vous devez être inscrit et connecté pour voir ce lien]

    le bordel restant de feu l'ABR :

    [Vous devez être inscrit et connecté pour voir ce lien]

    je suppose que ce sont les relais ventilos :

    [Vous devez être inscrit et connecté pour voir ce lien]

    ouverture de la boiboite :

    [Vous devez être inscrit et connecté pour voir ce lien]

    [Vous devez être inscrit et connecté pour voir ce lien]

    [Vous devez être inscrit et connecté pour voir ce lien]

    je n'ai vu de spécial a l'intérieur du boitier wink
    tonyRC
    tonyRC
    Habitué
    Habitué

    Masculin D'où viens-tu ? : Dans les bois
    Ma 405 est une : T16
    Date d'inscription : 18/07/2015

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par tonyRC le Mer 8 Mai 2019 - 0:01

    Pas normal que de l'eau stagne autour du maître cylindre, il doit y avoir une évacuation bouchée ou bien encombrée... Neutral

    Pour le reste, je cale. A moins de dépoiler le faisceau au fur et à mesure pour suivre les fils et trouver ce à quoi ils se raccordent, sans doc c'est mission impossible...  desolé
    Le fil volant 51 pourrait être un fil qui se raccorde sur une borne de masse, certains calculateurs ont une fiche de masse externe, je ne pense pas que ce soit le cas sur Motronic, d'autant plus qu'il serait probablement codé Mxx... thinking
    Bref, je ne connais pas assez le système, j'espère que quelqu'un te donnera une véritable réponse un jour. thumleft

    Peugeot a modifié son système de codage des fils en 92 ou 93 pour le rendre universel, le code indiquant l'info véhiculée. Ca aurait été bien dans ton cas !

    Pour l'état interne du calculateur, à moins de voir un condensateur ou une diode éclaté ou fondu, la meilleure méthode de diag est empirique : le tester sur une autre voiture ou d'en essayer un autre sur la tienne...
    Je suppose que certaines boîtes peuvent les tester ou peut-être les réparer vu qu'il existe des puces eprom améliorées, mais là encore je fais des suppositions.
    Hostile
    Hostile
    Apprenti Pilote
    Apprenti Pilote

    Masculin D'où viens-tu ? : France
    Ma 405 est une : Mi 16
    Date d'inscription : 21/07/2013

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par Hostile le Mer 8 Mai 2019 - 10:10

    il n'y a que 2 évacuations : a droite et a gauche non ? thinking

    j'utilise ce schémas :

    [Vous devez être inscrit et connecté pour voir ce lien]

    je prends un fil, localise son emplacement, puis je regarde sur le schéma ou il va.

    et avec le multimètre, je test les deux extrémités, si j'ai un biiiiip, j'en conclu que le fil est bon cligne

    pour l'instant, ce qui m’embête, c'est la masse indiquée en haut a droite ; ou est-elle thinking thinking
    tonyRC
    tonyRC
    Habitué
    Habitué

    Masculin D'où viens-tu ? : Dans les bois
    Ma 405 est une : T16
    Date d'inscription : 18/07/2015

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par tonyRC le Mer 8 Mai 2019 - 13:47

    Il y a une évacuation à gauche et à droite du pare-brise. Et si de l'eau reste en stagnation autour du maître cylindre, c'est qu'elle est bouchée, tu te doute bien que ce n'est évidemment pas normal ! oh la la Les carrosseries ne sont pas en inox, et c'est une voiture, pas une bassine ! ptdr
    Essaie d'y verser de l'eau avec un arrosoir ou un tuyau, tu verras bien ce qui l'empêche de s'évacuer !

    Le schéma n'est pas clair sur l'emplacement des masses. A moins de suivre le faisceau, pas de solution... Une épissure est signalée avant la masse franche, peut-être est-ce la masse de gauche (genre de platine) qu'il te restait à nettoyer ? Ou est-ce juste une erreur volontaire du dessinateur pour simplifier le schéma faciliter sa lecture ?  sad

    Nettoie tout ce que tu trouves, et teste ton fil M16 du connecteur calculateur à la borne - de la batterie, tu valideras toute la ligne. wink

    As tu démonté tes injecteurs pour les faire nettoyer ?
    Je discutais ce matin avec le Secrétaire du Club Peugeot 405, qui avait lui aussi été embêté avec des injecteurs bouchés sur sa MI16. En lui décrivant tes bougies il s'est tout de suite orienté là dessus, et éventuellement un régulateur usé.
    Le témoin de diag l'a moins choqué, mais pour ça il pense plutôt à un calculateur qui déconne, surtout s'il a baigné...
    J'espère qu'il viendra t'orienter plus finement que moi. coucou
    Hostile
    Hostile
    Apprenti Pilote
    Apprenti Pilote

    Masculin D'où viens-tu ? : France
    Ma 405 est une : Mi 16
    Date d'inscription : 21/07/2013

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par Hostile le Mer 8 Mai 2019 - 19:46

    le maitre cylindre étant plus bas que la baie, avec les 2 trous débouchés, l'eau stagne quoiqu'il arrive, regardes :

    [Vous devez être inscrit et connecté pour voir ce lien]

    J'ai démonté la tête de la prise du calculateur, rien vu de spécial :

    [Vous devez être inscrit et connecté pour voir ce lien]

    et puis en fouinant le faisceau calculateur, je tombe la dessus (non relié) : une masse : M146 (introuvable sur les schémas électrique)

    [Vous devez être inscrit et connecté pour voir ce lien]

    je l'ai testée avec le multimètre, elle interagit avec la prise 18 du calculateur :

    [Vous devez être inscrit et connecté pour voir ce lien]

    cette prise 18, est de base, celle qui est relié au fusible 477A (celui qui gère l'alimentation/l'injection) cligne


    retour sur la masse sous la batterie, qui finalement n'a pas grand chose a voir avec l'injection :

    [Vous devez être inscrit et connecté pour voir ce lien]

    1 : M2 : ventilo
    2 : M87 : lave glace
    3 : M112 : compte tour (depuis la bobine)
    4 : M10 : ventilo
    5 : M69 : liquide de frein

    J'ai repris les autres masses :

    essuie glace : M1
    plaquette de freins : M85/M85A

    derrière les phares :

    gauche : M58B et M45
    droite : M3A et M45A

    sous les ventilos :

    gauche : M45, M57, M24, M5, M37, M4B, M3 et M56
    droite : M45A, M4, M2, M4A, M3B, M1 et M55

    il y a aussi 1 masse ABR sous le boitier injection.

    la masse sur la boite vitesse
    et sa jumelle qui est repiquée sur le châssis

    et c'est la que je pose la question qui tue : mais ou sont donc les masses de l'injection/allumage ?? thinking thinking
    soit les fils vu le schémas plus haut (en haut a droite du schéma) : fils : M49, M16, M43, M44 ect
    ce point m'échappe complètement, entre le shémas de la doc Peugeot qui n'est pas précis sur ce point et "physiquement" rien de visible sur la voiture, je suis paumé.


    je n'ai rien fait coté injecteurs, je voulais démystifier un peu les composants et l'implantation de tout ce qui est injection/allumage, ainsi que ces masses qui semblent être un point faible la dessus, et puis j'ai commencer a nettoyer la BV, il y a de la peinture a faire (dégat acide batterie), donc je remonte tout et je vais passer a autre chose.
    tonyRC
    tonyRC
    Habitué
    Habitué

    Masculin D'où viens-tu ? : Dans les bois
    Ma 405 est une : T16
    Date d'inscription : 18/07/2015

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par tonyRC le Jeu 9 Mai 2019 - 0:32

    De quels trous tu parles ?
    Le maître cylindre est sous la baie de pare-brise, oui, mais l'eau ne doit pas rester dans cette cavité, sinon ça pourrirait tout. Il y a un trou de descente d'eau sous le support des calculateurs, et son frère jumeau de l'autre côté.
    Difficile de se faire une idée exacte avec la photo, mais vu la crasse sur les faisceaux électriques à côté du maître cylindre, la rouille du mastervac (peut-être a t'il été monté d'occasion?) et la quantité de m... a côté, je pense que ça doit baigner (ou ça a dû)...

    Les contrôles de continuité en mode diodemètre, je ne l'avais encore jamais vu... mdr
    Tu ne retrouve pas systématiquement chaque fil. Il y a souvent des épissures dans le faisceau, et le nouveau fil change de code. C'est un fil de masse, donc aucune chance qu'il soit repris sur une alim. La valeur (en V je précise vu que tu es en mode diodemètre) que tu mesures est certainement mesurée à travers la batterie.
    Hostile
    Hostile
    Apprenti Pilote
    Apprenti Pilote

    Masculin D'où viens-tu ? : France
    Ma 405 est une : Mi 16
    Date d'inscription : 21/07/2013

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par Hostile le Jeu 9 Mai 2019 - 11:07

    le trou sous le bocal lave glace
    et
    le trou sous le calculateur

    ces 2 trous sont débouchés, et si je passe mes doigts dans les arches de roues, je vois mes doigts par les trous, donc c'est débouché a 400% ici (j'avais du faire des photos quelques par dans le topic) et je n'ai aucun soucis d'écoulement ou de trou bouché a ces endroits.

    la crasse (il y a pas grand chose, et je vais pas passer mes soirées a retirer le petit morceau de pollen tombé dans la journée), ben c'est juste que la voiture dort dehors (laisse la tienne 1 mois dehors, tu verras content ).

    et tu verras aussi que le master vac est situé dans une dépression (si l'on compare au niveau de la baie de pare brise), donc l'eau ne peut que y stagner (à moins qu'il y est 1 trou d'évacuation pour ce point bas, auquel cas je ne l'ai pas trouvé).

    par contre, es ce que dans les 30ans de vie du véhicule ca été bouché, et es ce que ca a pris l'eau .... ca, j'en saurais jamais rien Confused


    la batterie n'est pas montée sur la véhicule, j'ai tout démonté dans ce coin d'un moteur pour nettoyer, repeindre, contrôler.

    la photo avec le multimètre est foireuse, puisque j'utilise la fonction a coté, celle qui biip.
    a vouloir faire vite (il pleut pluie ), je me disais bien que c'était bizarre qu'une valeur apparaisse, d'ou la photo Shocked

    Hostile
    Hostile
    Apprenti Pilote
    Apprenti Pilote

    Masculin D'où viens-tu ? : France
    Ma 405 est une : Mi 16
    Date d'inscription : 21/07/2013

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par Hostile le Dim 12 Mai 2019 - 21:56

    après 15 ou 20 tentatives, elle a démarrée :



    puis j'ai j'ai 3 fois le tour du patté de maison, j'ai coupé le contact, impossible de l'a refaire démarrer Shit:

    j'ai réouvert le calculateur, rien vu de spécial :

    [Vous devez être inscrit et connecté pour voir ce lien]

    [Vous devez être inscrit et connecté pour voir ce lien]
    [Vous devez être inscrit et connecté pour voir ce lien]

    [Vous devez être inscrit et connecté pour voir ce lien]

    [Vous devez être inscrit et connecté pour voir ce lien]

    [Vous devez être inscrit et connecté pour voir ce lien]
    [Vous devez être inscrit et connecté pour voir ce lien]
    [Vous devez être inscrit et connecté pour voir ce lien]

    [Vous devez être inscrit et connecté pour voir ce lien]

    je sais pas si elle mérite le polissage du 16v :èé:

    [Vous devez être inscrit et connecté pour voir ce lien]
    tonyRC
    tonyRC
    Habitué
    Habitué

    Masculin D'où viens-tu ? : Dans les bois
    Ma 405 est une : T16
    Date d'inscription : 18/07/2015

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par tonyRC le Dim 12 Mai 2019 - 22:21

    Hostile a écrit:405 Mi16 AM90 - Page 6 190520111105115250
    [Vous devez être inscrit et connecté pour voir ce lien]
    J'ai l'impression qu'il y a 5 ou 6 soudures bizarres au niveau de la bande flexible, tout en bas des photos ? Certaines semblent avoir des couleurs orange, noires, et ne semblent pas aussi rondes et régulières que les autres ?
    Ou c'est moi qui voit mal ? thinking


    Dernière édition par tonyRC le Lun 20 Mai 2019 - 11:11, édité 1 fois
    EJH
    EJH
    Habitué
    Habitué

    Masculin Age : 41
    D'où viens-tu ? : Pays-Bas, Eindhoven
    Ma 405 est une : break Vendome '95
    Date d'inscription : 30/07/2018

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par EJH le Sam 18 Mai 2019 - 1:06

    Moi je trouve inquiétant le soudure cerclé.
    Quand tu fais la soudure, il faut connecter la pointe du fer à souder à la base en métal de l'ordinateur.

    405 Mi16 AM90 - Page 6 20190551-edit

    tonyRC
    tonyRC
    Habitué
    Habitué

    Masculin D'où viens-tu ? : Dans les bois
    Ma 405 est une : T16
    Date d'inscription : 18/07/2015

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par tonyRC le Lun 20 Mai 2019 - 11:13

    Des nouvelles ? Tu as pu avancer et la redémarrer ?
    Hostile
    Hostile
    Apprenti Pilote
    Apprenti Pilote

    Masculin D'où viens-tu ? : France
    Ma 405 est une : Mi 16
    Date d'inscription : 21/07/2013

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par Hostile le Mer 22 Mai 2019 - 13:05

    Je n ai pas réouvert le boitier depuis les photos.

    J ai acheté une commande de ralentit, elle devrait arriver aujourd hui cligne
    Hostile
    Hostile
    Apprenti Pilote
    Apprenti Pilote

    Masculin D'où viens-tu ? : France
    Ma 405 est une : Mi 16
    Date d'inscription : 21/07/2013

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par Hostile le Mer 22 Mai 2019 - 19:06

    la voila, changée en 5 min :

    [Vous devez être inscrit et connecté pour voir ce lien]

    [Vous devez être inscrit et connecté pour voir ce lien]

    cela n'a strictement rien changé, même symptôme, je n'arrive pas a démarrer .... en plus, le relais d'injection/allumage a refait des siennes, donc il doit foirer quelque part, même si mon soucis principal ne vient pas de la.

    prochaine étape : les injecteurs
    quand : je sais pas Embarassé

    pour le calculateur, je referais des photos ce week, aux endroits notifiés plus haut cligne
    Boutxi
    Boutxi
    Apprenti Pilote
    Apprenti Pilote

    Féminin Age : 39
    D'où viens-tu ? : Rosez (12)
    Ma 405 est une : SRDT import de 94
    Date d'inscription : 07/08/2009

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par Boutxi le Jeu 30 Mai 2019 - 21:46

    Bonsoir Smile

    Ma question est peut être idiote : as-tu essayé de mesurer la tension aux bornes des injecteurs, c'est une tension "carrée", un multimètre en mode tension continue (DC) mesurera la tension moyenne et celle ci doit être non nulle dès la mise en route du moteur, de l'ordre de quelques volts et variable en fonction de la position de l'accélérateur. Si la tension est nulle ... il y a un problème électrique. Faire le même test à la sortie du calculateur sur les bornes correspondant à la commande des injecteurs.

    Si la tension est correcte aux borne des injecteurs, ils sont probalement HS (vécu sur une Xsara 2.0 16v).

    J'ai lu - page 5 - les mises en garde sur les pièces de type "Oscaro". J'ai changé le turbo de ma 405 SRDT par un turbo acheté seulement 300 € en échange standard. Idem sur ma Xsara : 50 € pièce l'injecteur Valéo, pompe de gavage Bosch à 77 euors. C'est un peu trop bon marché piur durer longtemps :-(

    Bon courage :-)

    Clémence
    tonyRC
    tonyRC
    Habitué
    Habitué

    Masculin D'où viens-tu ? : Dans les bois
    Ma 405 est une : T16
    Date d'inscription : 18/07/2015

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par tonyRC le Sam 22 Juin 2019 - 21:37

    Salut
    Petite pensée pour toi cet après-midi en désossant le changeur CD de la T16 :
    En inspectant les différents CI, j'ai vu que plusieurs soudures avaient des traces orange, comme ton calculateur moteur. coucou
    Mais après examen détaillé, il s'est avéré que ce n'était que du flux de soudure qui n'avait pas été nettoyé. Un passage de coton tige imbibé d'acétone et tout est redevenu nickel. wink
    Peut-être que ce qu'on a vu sur tes photos n'est que la même chose ?

    Contenu sponsorisé

    405 Mi16 AM90 - Page 6 Empty Re: 405 Mi16 AM90

    Message par Contenu sponsorisé


      La date/heure actuelle est Ven 20 Sep 2019 - 12:55