www.forum-405.com le Forum dédié à la 405

problème sonde niveau d'huile  Pop10

Le forum aux 200946 messages!

Clause de non-responsabilité :
Les commentaires, avis, sites cités sont personnels et ne sont pas forcément ceux de l'équipe du forum qui en décline toute responsabilité.

    problème sonde niveau d'huile

    nicko
    nicko
    Membre
    Membre

    Masculin D'où viens-tu ? : paris
    Ma 405 est une : SRI 1988
    Date d'inscription : 02/02/2015

    problème sonde niveau d'huile  Empty problème sonde niveau d'huile

    Message par nicko le Lun 2 Fév 2015 - 12:31

    bonjour à tous

    Lorsque je mets le contact l'aiguille de la jauge ne bouge absolument pas.
    En mettant un fil à la masse la jauge indique le maxi donc pas de soucis au niveau du tableau de bord.

    Le problème peut venir de la sonde, mais j'ai fait le test avec trois autres sondes (trouvé en casse) idem.

    Ce qui m'étonne le plus est que quand on met le contact il n'y a aucun courant sur les fils de la sonde or, il devrait y avoir 12 v non? Confused   c'est ce que je n'arrive pas à comprendre.

    Si quelqu'un peut m'éclairer il est le bienvenu coucou


    Merci  

    Nicolas
    RoM@In
    RoM@In


    Masculin Age : 29
    D'où viens-tu ? : Vaucluse
    Ma 405 est une : Fiat Multipla jtd115
    Date d'inscription : 14/08/2008

    problème sonde niveau d'huile  Empty Re: problème sonde niveau d'huile

    Message par RoM@In le Sam 14 Fév 2015 - 13:23

    Tu dois avoir un fil coupé quelque part ... le pire est de pouvoir trouver ou ange


    _________________
    * Fiat Multipla Jtd 115 phase 2, 03/2006, 251'000 kms
    http://www.forum-405.com/t30289p50-fiat-multipla-et-ducato-jtd-mes-tutures#452586
    * Fiat Ducato Multijet 115 utilitaire, 09/2014, 133'000 kms

    * Fiat Ducato 2.0l Jtd utilitaire - 06/2002 Vendu en 09/2018 à 195'000 kms
    * 405 1.9l Td Signature - 02/1995 Vendue en 04/2016 à 232'000 kms
    nicko
    nicko
    Membre
    Membre

    Masculin D'où viens-tu ? : paris
    Ma 405 est une : SRI 1988
    Date d'inscription : 02/02/2015

    problème sonde niveau d'huile  Empty Re: problème sonde niveau d'huile

    Message par nicko le Sam 14 Fév 2015 - 14:57

    applaudi
    NanjaT
    NanjaT
    Membre d'Or
    Membre d'Or

    Masculin Age : 49
    D'où viens-tu ? : Madagascar
    Ma 405 est une : MI16 de 93
    Date d'inscription : 16/08/2007

    problème sonde niveau d'huile  Empty Re: problème sonde niveau d'huile

    Message par NanjaT le Lun 16 Fév 2015 - 6:25

    Quel fil tu met à la masse? Si c'est le fil de la jauge, ton fil n'est pas coupé, c'est ta jauge qui est HS.
    nicko
    nicko
    Membre
    Membre

    Masculin D'où viens-tu ? : paris
    Ma 405 est une : SRI 1988
    Date d'inscription : 02/02/2015

    problème sonde niveau d'huile  Empty Re: problème sonde niveau d'huile

    Message par nicko le Lun 16 Fév 2015 - 10:06

    Bonjour,
    Merci de ta réponse !

    J'ai mis un des deux fils de la sonde à la masse. J'ai cherché le chemin du fil. il part de la sonde et va jusqu'à un gros connecteur qui se trouve au niveau de l'aile coté conducteur derrière le phare.
    Ce gros connecteur est protégé dans une sorte de poche en plastique noire. je l'ai débranché et vérifié la continuité des fils entre le connecteur et les fils de le sonde (pas de coupure). l'autre partie du connecteur part vers l'habitacle en passant dans le passe-câbles à coté du servo-frein.

    En faisant cette mise à la masse, en mettant le contact l'aiguille s'éclaire et indique le maxi puis redescend à 0 après démarrage. Ce n'est donc pas un problème de tableau de bord non ?

    Ce qui est étrange comme je le disais précédemment c'est qu'en mettant le contact il y a 0 volt sur les fils de la sonde. La jauge s'éclaire mais ne bouge pas d'un pouce

    Voilà où j'en suis thinking
    NanjaT
    NanjaT
    Membre d'Or
    Membre d'Or

    Masculin Age : 49
    D'où viens-tu ? : Madagascar
    Ma 405 est une : MI16 de 93
    Date d'inscription : 16/08/2007

    problème sonde niveau d'huile  Empty Re: problème sonde niveau d'huile

    Message par NanjaT le Lun 16 Fév 2015 - 10:37

    Cette sonde fait varier la masse. C'est pourquoi quand tu as mis les fils à la masse, le tableau a indiqué le max. A priori, tes fils sont bon, le TDB est bon, c'est la sonde qui devrait être HS
    desmorg
    desmorg
    Membre de Platine
    Membre de Platine

    Masculin Age : 58
    D'où viens-tu ? : Territoire de belfort
    Ma 405 est une : Focus 2/2 SW1.8TDCI
    Date d'inscription : 10/04/2008

    problème sonde niveau d'huile  Empty Re: problème sonde niveau d'huile

    Message par desmorg le Lun 16 Fév 2015 - 11:19

    Pourquoi 2 fils sur la sonde ?
    Une masse voyant et une masse mano ?.
    nicko
    nicko
    Membre
    Membre

    Masculin D'où viens-tu ? : paris
    Ma 405 est une : SRI 1988
    Date d'inscription : 02/02/2015

    problème sonde niveau d'huile  Empty Re: problème sonde niveau d'huile

    Message par nicko le Lun 16 Fév 2015 - 12:56

    ok ok on avance:thumleft: , ça voudrait dire que les 4 sondes que j'ai récupéré en casse sont aussi hs, je ne sais pas comment les tester, et Peugeot ne fournit cette satanée sonde

    Pour desmorg il y a bien 2 fiches sur la sonde
    kissifrot72
    kissifrot72
    Routard
    Routard

    Masculin Age : 36
    D'où viens-tu ? : le mans
    Ma 405 est une : STDT
    Date d'inscription : 25/11/2013

    problème sonde niveau d'huile  Empty Re: problème sonde niveau d'huile

    Message par kissifrot72 le Dim 1 Mar 2015 - 17:47

    bonjour moi aussi elle merde au contact le Niveau tdb decolle á peine du 0

    ou se situe cette sonde ?
    nicko
    nicko
    Membre
    Membre

    Masculin D'où viens-tu ? : paris
    Ma 405 est une : SRI 1988
    Date d'inscription : 02/02/2015

    problème sonde niveau d'huile  Empty Re: problème sonde niveau d'huile

    Message par nicko le Dim 1 Mar 2015 - 18:59

    Bonjour,

    Sur mon  moteur elle se situe sous le collecteur d'échappement, à coté en fait de la jauge manuelle.
    Après suivant les moteurs et les années, il y a peut être eu des modifs

    Voici la sonde:
    problème sonde niveau d'huile  Img_3217

    bon courage coucou
    xi
    xi


    Masculin Age : 38
    D'où viens-tu ? : Lorient
    Ma 405 est une : 405 break 1L9 carbu
    Date d'inscription : 08/01/2007

    problème sonde niveau d'huile  Empty Re: problème sonde niveau d'huile

    Message par xi le Lun 2 Mar 2015 - 21:05

    Je t'ai scanné les schémas wink (Y compris ceux de la phase II qui sont très similaires, car pour la phase I il n'y a aucun schéma de fonctionnement, donc c'est pas évident à comprendre !).

    Donc il y a deux fils parce que c'est un potentiomètre et qu'il n'est pas relié à la masse (aucun contact de masse présent sur le schéma pour ce capteur). Si tu veux tester la sonde, tu mets un multimètre aux bornes en mode ohmmètre (calibre ??? probablement 2 ou 20kOhms) et tu regardes ce que tu lis (tu dois trouver une résistance, et en sortant plus ou moins la sonde du bac d'huile, cette résistance doit varier).
    Au passage, j'ignore comment fonctionne cette sonde, mais je dirais bien qu'il y a un flotteur comme pour la jauge à essence ?

    Pour pouvoir mesurer le niveau d'huile, le combiné d'instruments envoie une tension à la sonde. Donc sonde débranchée et contact mis tu dois avoir une tension sur l'un des deux fils qui arrive à la sonde. Si c'est pas le cas => vérifier le fusible F5 (phase I) ou F12 (phase II), les fils et sinon incriminer le combiné d'instruments ...

    Sachant ceci, ton test de mettre un fil du combiné à la masse n'est donc pas bon ! (c'est même un coup à griller le combiné d'instrument, car si tu mets le fil d'alimentation à la masse, aie aie aie Shocked - mais bon, en général c'est quand même assez bien protégé)

    Si tu veux faire un test du combiné d'instrument, il faut que tu relies les deux fils (fils repérés 224 et 225 qui arrivent sur les broches 1 & 2 du connecteur blanc du combiné d'instruments) entre eux, et selon toute logique l'aiguille doit partir à fond dans ce cas là.

    Rappel pour la lecture des schémas :
    - Les numéros qui sont inscrits sur les fils se retrouvent sur les schémas : 224, 225, 32C, ...
    - Les numéros des schémas qui sont dans les petits carrés correspondent aux numéros de broche / de rangée inscrits sur les connecteurs (1, 2, 3, ..., 7A, 7B, ...)
    - Les abréviations à deux lettres correspondent à la couleur des connecteurs : BA = blanc, BE = bleu, GR = gris, MR = marron, ...

    Identification des éléments :
    - 4120 : capteur de niveau d'huile moteur (la sonde que tu as prise en photo)
    - 4110 : manocontact huile moteur
    - 4111 : capteur température + thermocontact d'huile moteur (phase II)
    - 4105 : indicateur de pression d'huile moteur
    - V4120 : voyant de niveau d'huile moteur (phase I = jauge de niveau d'huile sur le combiné d'instruments)
    - 4100 : indicateur température + niveau d'huile moteur (phase II = jauge de niveau d'huile sur le combiné d'instruments)
    - V4110 : voyant témoin de pression d'huile moteur
    - V4 : voyant alerte STOP

    405 phase I :
    problème sonde niveau d'huile  Schema_405_phaseI_voyants_huile_0002
    problème sonde niveau d'huile  Schema_405_phaseI_voyants_huile_0001

    405 phase II :
    problème sonde niveau d'huile  Schema_405_phaseII_voyants_huile_0001
    problème sonde niveau d'huile  Schema_405_phaseII_voyants_huile_0002
    problème sonde niveau d'huile  Schema_405_phaseII_voyants_huile_0003


    _________________
    Ma présentation : http://www.forum-405.com/presentation-de-vous-et-de-votre-vehicule-f1/break-gr19signature20-95-un-2eme-break-dans-mon-garage-t11701.htm
    Quelques photos en rapport avec la 405 : http://xrms.free.fr/phpwebgallery/category.php?cat=11&expand=41&id=92Mr
    nicko
    nicko
    Membre
    Membre

    Masculin D'où viens-tu ? : paris
    Ma 405 est une : SRI 1988
    Date d'inscription : 02/02/2015

    problème sonde niveau d'huile  Empty Re: problème sonde niveau d'huile

    Message par nicko le Lun 2 Mar 2015 - 23:52

    Merci pour cette réponse très claire et pour les schémas  thumleft

    Il faut que je vérifie par rapport à tes conseils. Cependant comme je l'ai dit au message 5, contact mis il y a 0 volt sur les fils de la sonde. La jauge s'éclaire mais ne bouge pas d'un pouce. elle ne risque pas de fonctionner puisqu'elle n'est pas excité électriquement  Embarassé  colere

    Il n'y a aucun fusible hs, j'ai aussi changer la platine des fusibles, les jauges du combiné d'instruments, toute la piste molle du combiné, le circuit imprimé (pour le compte tours)....

    j'ai récupéré 4 sondes en casse mais tjs meme résultat (enfin maintenant ja vais pouvoir les tester) applaudi

    Petite précision: le fil j'ai mis à la masse est un des deux fils de la sonde et pas un fil du combiné


    bonjour

    Contenu sponsorisé

    problème sonde niveau d'huile  Empty Re: problème sonde niveau d'huile

    Message par Contenu sponsorisé


      La date/heure actuelle est Ven 21 Juin 2019 - 0:25