www.forum-405.com le Forum dédié à la 405


Le forum aux 195945 messages!

Clause de non-responsabilité :
Les commentaires, avis, sites cités sont personnels et ne sont pas forcément ceux de l'équipe du forum qui en décline toute responsabilité.

    Ralenti sur ma SR Phase II

    Partagez

    Invité
    Invité

    Ralenti sur ma SR Phase II

    Message par Invité le Lun 28 Juil 2014 - 20:18

    Bonjour.
    Les symptome sont pile les même que ceux décrit dans le sujet "démontage de l'allumeur de la rubrique tutos.
    J'ai cherché avant de venir ici poster. J'ai parcouru le forum de long en large.
    Heureux d'avoir trouvé ce sujet je me lance a démonter. Bien ce n'est pas le même véhicule mais l'idée est la!
    Démonté l'allumeur hélas pas de masselottes a dégripper, normal c'est une injection Bosh 5.1.
    Je profite pour nettoyer cette partie du moteur c'est tjr ça de fait, je remonte et la miracle elle re marche comme avant  Smile Smile .
    Ma joie fut de courte durée 10kms plus loin elle remet ça.
    ensuite:
    - re-démontage/nettoyage bougies(sèches et noire)
    - chgt durite essence (toute craquée mais ce n'est pas la cause)
    - réfection joint cache culbut( huile dans puit bougie)
    - chgt filtre essence
    le problème est tjrs là.
    parfois elle oscile entre 800 et 1200 tm seule.
    J'ai fait un fil de diag et j'ai trouvé 22,33,52
    Ou trouver la liste des codes je ne trouve pas sur le forum
    Ou situer les éléments sur le moteur.
    Vos idées seront les bienvenues.
    avatar
    tiereud
    Membre d'Argent
    Membre d'Argent

    Masculin Age : 51
    D'où viens-tu ? : FRANCE, Finistère (29)
    Ma 405 est une : Signature 2.0 L 1994
    Date d'inscription : 10/10/2004

    Re: Ralenti sur ma SR Phase II

    Message par tiereud le Lun 28 Juil 2014 - 21:17

    0111 

    Tout était pourtant dans le tuto : http://www.forum-405.com/t24126-prise-diagnostique-et-recherche-de-panne-405-essence-phase-2

    Codes défauts :

    11 : Fin de séquence
    12 : Début de séquence
    13 (x) : Fonction thermistance air admission
    14 (x) : Fonction thermistance liquide de refroidissement moteur
    15 : Relais pompe à carburant ou circuit de commande de celui-ci
    18 : « Turbo coolant pump control »
    21 (x) : Fonction ralenti du contacteur ou du potentiomètre papillon
    22 : Commande vanne régulation ralenti si présente, sinon calculateur
    25 (x) : « Variable induction solenoid valve (VISV) L or circuit »
    26 (x) : « Variable induction solenoid valve (VISV) C or circuit »
    27 (x) : « Vehicule speed sensor (VSS) or circuit »
    31 : Auto-adaptation régulation richesse
    32 : Auto-adaptation régulation richesse ou défaut échappement ou pression essence
    33 (x) : Fonction débitmètre d'air admission ou capteur de pression absolue
    34 (x) : Commande vanne purge du canister
    35 : Fonction pleine charge du contacteur papillon
    36 : « Oxygen sensor (OS) heater control or OS circuit »
    41 : Fonction capteur vitesse/position moteur
    42 (x) : Commande injecteurs ou injecteurs
    43 (x) : Fonction anti-cliquetis
    44 (x) : Capteur cliquetis
    45 : « Ignition coil control 1 »
    46 : « Turbo boost pressure solenoid valve (BPSV) or circuit »
    47 : « Turbo pressure regulation »
    51 (x) : Fonction sonde à oxygène
    52 (x) : Fonction régulation richesse, tension d’alimentation, « air or exhaust leak »
    53 : Tension batterie
    54 (x) : Panne de calculateur
    55 : Fonction potentiomètre de réglage richesse
    56 : « Immobiliser system »
    57/58/59 : « Ignition coil control 2/3/4 »
    61 : « Variable turbo regulation valve or circuit »
    62 (x) : Capteur de cliquetis 2 ou circuit
    63 (x) : identique à 51
    64 : Contrôle de richesse B
    65 (x) : « Cylinder identification (CID) or circuit »
    71 : « Injector n°1 control or injector circuit »
    72 : « Injector n°2 control or injector circuit »
    73 : « Injector n°3 control or injector circuit »
    74 : « Injector n°4 control or injector circuit »
    75 : « Injector n°5 control or injector circuit »
    76 : « Injector n°6 control or injector circuit »
    79 (x) : « Manifold absolute pressure (MAP) sensor or MAP sensor circuit

    Remise à 0:
    En laissant l'interrupteur fermé pendant plus de 10 secondes (avec le contact de la voiture mis), le boîtier est réinitialisé et les codes défauts effacés. Très utile pour s'assurer que l'on a bien remédié à la panne.
    Perso, titine refuse de se remettre à zéro  

    Test des actionneurs :
    Si vous fermez l'interrupteur, contact enlevé, puis mettez le contact de la voiture, les différents actionneurs vont être testés avec l'éclairage du voyant pour indiquer lesquels. Actionnez l'interrupteur pendant 3 secondes à chaque fois pour passer au test suivant.
    81/91 : Pompe à essence et relais
    82/92 : Injecteurs
    83/93 : Correcteur de ralenti
    84/94 : Vanne de purge de canister
    85/95 : « A/C compressor and relay »
    86/96 : « Variable air intake solenoid (valve A)
    87/97 : « Variable air intake solenoid (valve B)


    Je commencerai par nettoyer les connections électroniques et regarder l'état des fils.

    Invité
    Invité

    Re: Ralenti sur ma SR Phase II

    Message par Invité le Lun 28 Juil 2014 - 22:26

    Merci.
    C'est ce que je re-cherchais je ne le retrouvais plus.
    Il semble que je ne peux réinitialiser qu'en débranchant la batterie.
    je vais vérifier tout les connecteurs.
    avatar
    tiereud
    Membre d'Argent
    Membre d'Argent

    Masculin Age : 51
    D'où viens-tu ? : FRANCE, Finistère (29)
    Ma 405 est une : Signature 2.0 L 1994
    Date d'inscription : 10/10/2004

    Re: Ralenti sur ma SR Phase II

    Message par tiereud le Lun 28 Juil 2014 - 23:34

    Tu débranches complètement les fils de la batterie et tu fais toucher les fils + et -.
    Puis tu remets les fils sur la batterie.

    Invité
    Invité

    Re: Ralenti sur ma SR Phase II

    Message par Invité le Mar 29 Juil 2014 - 12:24

    Bonjour.
    Voila j'ai débranché et nettoyé tout les connecteurs que j'ai trouvé sauf celui du calculateur qui est dans sont boitier bien propre.
    J'ai débranché la batterie et fait un test.
    J'ai le code 12 debut de test puis après un moment le voyant se rallume en continu sans passer par le code 11 fin de test.
    Donc plus de defaut.
    Mais elle cafouille tjrs sans donner de défaut.
    J'ai également démonté un "truc" de couleur jaune sur un bloc en alu marqué solex (les vis n'étaient pas scellées) car certaine ont un point de peinture bleue donc pas toucher.
    il présente une résistance d'environ 7.5 ohms et le connecteur parait avoir chauffé. Mais ya pas d'intensité c'est qu'une info.
    Je ne sais pas ce que c'est. Je continue mes recherches.
    avatar
    tiereud
    Membre d'Argent
    Membre d'Argent

    Masculin Age : 51
    D'où viens-tu ? : FRANCE, Finistère (29)
    Ma 405 est une : Signature 2.0 L 1994
    Date d'inscription : 10/10/2004

    Re: Ralenti sur ma SR Phase II

    Message par tiereud le Mar 29 Juil 2014 - 19:40

    Tu dois avoir un "moteur pas à pas".



    J'avais écrit un truc là dessus, mais j'avais pris des photo sur le net et elles n'apparaissent plus...

    Le régulateur de ralenti :

    (Je n’ai pas eu le temps de faire des photo, et puis je n’ai toujours que deux mains, alors je reprends celle d’un autre forum pour une meilleure compréhension.
    De plus, je précise que le boîtier papillon a été parfaitement nettoyé avant ce qui va suivre.)

    J’ai un deuxième régulateur de ralenti qui ne fonctionne pas et que je mets à l’emplacement du mien, sur le moteur, sans le brancher.
    Ou bien il faut mettre un truc qui bouche le trou au fond…mais attention, pas n’importe quoi, le moteur aspire très fort !

    Ce régulateur se démonte en enlevant le connecteur électrique puis deux petites vis TORX (en cochonium véritable !).

    Je contrôle sa longueur.

    NE PAS LE DEMONTER SOI-MEME? MAIS LE METTRE DANS UN POCHE EN PLASTIQUE TRANSPARENTE ET REBRANCHER LE A SON CONNECTEUR : PUIS METTRE EN ROUTE LE MOTEUR. IL VA SE DEMONTER TOUT SEUL.


    Je remonte le connecteur électrique sur le bon régulateur, mets le tout dans une pochette transparente, puis mon épouse, (embaucher d’office car elle passait par là par hasard), démarre le moteur…

    TZZZZzzzzzzzzzzzz..…VRAOOOOUMmmmmmmmmmmm !

    Ca pête c’est déjà ça !

    Attention sa va vite dès la mise en route du moteur !

    Pendant que mon épouse contrôle que le témoin de pression d’huile s’éteint aussitôt, le régulateur est en fonctionnement !

    Le fait que le moteur soit froid, le régulateur doit se fermer à fond normalement dans son logement.
    Comme il n’est pas dans son logement, il se démonte tout seul : magique…
    Et pendant la rotation du mécanisme, je pulvérise, au fond, du WD 40.
    Je devrais dire, que je noie le fond avec le WD 40 !

    Coupure du contact une fois qu’il est dans entièrement démonté, toutes les pièces dans la pochette transparente : le ressort, son chapeau et le « champignon » avec sa tige.



    Puis nettoyage des pièces et graissage de la tige filetée.



    Je remonte alors les pièces sur le régulateur, après l’avoir vidé du WD 40.
    Il faut remettre les encoches de la tige du « champignon » en face de celle de la pièce en plastique (situées sur le corps du régulateur).

    Pour que cela se remette en place tout seul, (comment ça je ne suis vraiment qu’une grosse féigniace ??!), il faut que le moteur soit chaud, car à ce moment là, le régulateur doit laisser passer de l’air au ralenti.

    Le moteur, toujours équipé de mon régulateur non fonctionnel et non branché, est maintenant chaud…



    Je connecte avec la prise mon régulateur nettoyé et graissé, les encoches en face, puis je demande à mon épouse de couper le moteur et de remettre aussitôt en position contact.
    Il se revisse alors tout seul : magique !

    Dès que sa longueur est inférieure à la côte que j’ai mesurée au départ, je demande à couper le contact !

    Je n’ai plus qu’à sortir mon vieux régulateur pour remettre en place le bon avec ses deux vis…toujours en cochonium véritable.

    Puis remise du contact, attente de 10 secondes (le temps que le calculateur « dise » au régulateur de bien se positionner dans son logement en fonction de la température), puis démarrage pour contrôler le ralenti.

    C’est tout pour le régulateur, mais je suis certain de lui avoir fait du bien…

    Invité
    Invité

    Re: Ralenti sur ma SR Phase II

    Message par Invité le Lun 11 Aoû 2014 - 10:21

    Bonjour.
    Me voici de retour.
    Je n'ai pas de moteur pas a pas.
    J'ai suivi le fil de la sonde lambda et il arrive vers l'avant près de la batterie.
    J'ai débranché les deux connecteur et la la voiture fonctionne sans soucis, Mais elle boit  Mad c'est normal.
    Après plusieurs jours j'ai rebranché et j'ai les codes 33 et 52.
    33 Le capteur de pression absolue j'ai trouvé au dessus du radiateur mais pour le 52 ?? "Fonction régulation richesse, tension d’alimentation, « air or exhaust leak »" et ça c'est quoi?
    Merci de votre aide.
    avatar
    cledyn
    Membre de Bronze
    Membre de Bronze

    Masculin D'où viens-tu ? : puy de dome
    Ma 405 est une : break srdt 1993
    Date d'inscription : 07/01/2010

    Re: Ralenti sur ma SR Phase II

    Message par cledyn le Lun 11 Aoû 2014 - 11:11

    Fuite d'air ou d'échappement.

    Invité
    Invité

    Re: Ralenti sur ma SR Phase II

    Message par Invité le Dim 24 Aoû 2014 - 13:09

    Bonjour.
    Cela fait maintenant que la voiture fonctionne normalement.
    Le défaut 33 s'allume de moins en moins souvent.
    C'est un casse tête.
    Je me re-pencherai sur le sujet plus tard.

    Invité
    Invité

    Re: Ralenti sur ma SR Phase II

    Message par Invité le Lun 22 Sep 2014 - 9:50

    Me voila de retour.
    Bonjour a tous.
    Ma voiture a fonctionné a merveille pendant 4 semaines et voila qu"elle recommence.
    Ralenti qui baisse et varie. Calage fréquent et pour cause.
    Je ne sais pas comment simuler le capteur de pression absolue car j'ai tjr le défaut de diag 33. Neuf chez Peugeot 114€, régulateur ralenti 184€
    J'ai re débranché la sonde lambda mais cette fois ca n'a pas d'effet.
    Je vais faire un tour des casses pour tenter de trouver des pièces. Je sais maintenant quelles sont montées sur plusieurs voitures grace a un lien anglais de Nanja.
    J' espère trouver car ça commence a me gaver.

    Suite et fin j"ai trouvé un capteur ( sur une xantia pour 15€) et la panne venait bien de la Smile
    Pour info si ça peur aider une photo

    Contenu sponsorisé

    Re: Ralenti sur ma SR Phase II

    Message par Contenu sponsorisé


      La date/heure actuelle est Lun 20 Nov 2017 - 16:25