www.forum-405.com le Forum dédié à la 405

Manque de puissance Pop10

Le forum aux 201467 messages!

Clause de non-responsabilité :
Les commentaires, avis, sites cités sont personnels et ne sont pas forcément ceux de l'équipe du forum qui en décline toute responsabilité.

    Manque de puissance

    MDOGGYMAT
    MDOGGYMAT
    Membre
    Membre

    Masculin Age : 25
    D'où viens-tu ? : Guadeloupe
    Ma 405 est une : 405 1.6L GR 90ch
    Date d'inscription : 05/03/2013

    Manque de puissance Empty Manque de puissance

    Message par MDOGGYMAT le Ven 29 Mar 2013 - 2:38

    Saluuut, je viens vous voir en espérant que vous pourrez résoudre mon problème:
    J'ai installé sur ma 405 une nouvelle sono composée d'un ampli 400w, 2 Hp arrière de 300w et 2 autres à l'avant de 250w (13cm), tous branchés sur l'ampli, je précise un ampli à une voie, donc les HP Gauche sur la partie gauche en parallèle de l'ampli et les droits sur la partie droite de l'ampli en parallèle aussi. Le tout est branché sur un auto-radio Pionner 4800Mp (50w x 4) . En ce qui concerne le branchement de l'ampli le + est relié en direct par un gros cable sur la batterie, la masse est prise sur une visse dans le coffre avec deux cables de diamètre moyen que j'ai fusionné et enfin le "remote" est branché sur un interrupteur accessible au niveau du frein à main. Voilà pour la présentation du branchement
    Maintenant le problème; j'ai une qualité sonore superbe mais dès que je commence à augmenter un peu le volume (en route ou pas) j'ai une baisse générale de tension, l'éclairage du tableau de bord diminue à chaque basse et le son sature, l'ampli (ne recevant plus assez de puissance) se coupe... Ajoute à ça le fait que le voyant de batterie s'allume à chaque basse et je sens que cette configuration use ma batterie de 67 AH (je pense qui est assez puissante )....
    Donc la question, d'ou peut venir ce problème ( j'ai déjà visité la piste d'une mauvaise masse mais le problème n'a pas l'air de venir de là, mais j'en suis pas sûr)
    hugo600
    hugo600
    Membre d'Or
    Membre d'Or

    Masculin Age : 42
    D'où viens-tu ? : maubeuge 59
    Ma 405 est une : STDT de 93 285000kms
    Date d'inscription : 03/12/2011

    Manque de puissance Empty Re: Manque de puissance

    Message par hugo600 le Ven 29 Mar 2013 - 3:44

    salut,
    pour commencer,j'aurais pensé comme toi à une mauvaise masse,
    as-tu essayé de la prendre ailleur avec un cable plus gros?
    sinon,il est possible aussi,que ta batterie n'arrive pas à suivre,
    car ton installation doit pomper pas mal de jus!
    éssaie d'en mettre une plus puissante et regarde aussi si ton alternateur ne commence pas à rendre l'âme.
    attendons d'autre avis car sur le forum,il y à des membres plus calé que moi sur le sujet happy
    A+,
    Hugo
    MDOGGYMAT
    MDOGGYMAT
    Membre
    Membre

    Masculin Age : 25
    D'où viens-tu ? : Guadeloupe
    Ma 405 est une : 405 1.6L GR 90ch
    Date d'inscription : 05/03/2013

    Manque de puissance Empty Re: Manque de puissance

    Message par MDOGGYMAT le Ven 29 Mar 2013 - 4:26

    Ok merci j'attendrai encore un peu + de réponses Smile
    florent333
    florent333


    Masculin Age : 30
    D'où viens-tu ? : Bordeaux mais habite dans le 74 !
    Ma 405 est une : GLD break phase 1
    Date d'inscription : 15/12/2009

    Manque de puissance Empty Re: Manque de puissance

    Message par florent333 le Ven 29 Mar 2013 - 8:33

    La section de ton câble d'alim qui va au plus de la batterie, c'est quoi ?


    _________________
    Subaru Forester 2.0 XT 177ch de 2003 Roule au Bioéthanol !

    405 break GLD phase 1 de 1992, 430 000 kms dont quelques uns à la friture... Dépanne mon frère en ce moment :-)

    504 Pickup Dangel California de 1987, 2.5D, boite 5.
    MDOGGYMAT
    MDOGGYMAT
    Membre
    Membre

    Masculin Age : 25
    D'où viens-tu ? : Guadeloupe
    Ma 405 est une : 405 1.6L GR 90ch
    Date d'inscription : 05/03/2013

    Manque de puissance Empty Re: Manque de puissance

    Message par MDOGGYMAT le Ven 29 Mar 2013 - 13:03

    c'est un gros cable rouge fait pour ca, il est vendu dans les kits sono
    Le bourguignon
    Le bourguignon


    Masculin Age : 61
    D'où viens-tu ? : Troyes depuis août 2012
    Ma 405 est une : srd turbo
    Date d'inscription : 20/01/2010

    Manque de puissance Empty Re: Manque de puissance

    Message par Le bourguignon le Ven 29 Mar 2013 - 13:31

    - masse de mauvaise qualité
    - inversion des polarités sur un ou des HP
    - trop de HP pour ton ampli. Normalement, il ne peut recevoir que 2 voire 3 hp si tu as un woofer (filtre supplémentaire obligatoire)
    - ce n'est pas un problème de puissance sauf si tu accélères et que ça fait pareil. Dans ce cas, ton alternateur ne rend pas assez. A tester.
    Moi, j'opte pour la seconde solution étant donné que tu garantis que la masse est bonne.


    Dernière édition par Le bourguignon le Ven 29 Mar 2013 - 15:17, édité 1 fois


    _________________
    Mes autos:

    Ssangyong Korando
    2.9 TD cabriolet: 47 000 km: The tracteur   vendue en mai 2014

    Chrysler 300 C touring 99 000 km: la force tranquille, vendue en mai 2014

    Ma 405 était une srd turbo de 89 avec 588 000 km. Assassinée par un chauffard ivre en voiture sans permis  Mad

    Aujourd'hui  : Mégane 3, Lada Niva et 2cv.
    florent333
    florent333


    Masculin Age : 30
    D'où viens-tu ? : Bordeaux mais habite dans le 74 !
    Ma 405 est une : GLD break phase 1
    Date d'inscription : 15/12/2009

    Manque de puissance Empty Re: Manque de puissance

    Message par florent333 le Ven 29 Mar 2013 - 13:32

    Oé m'enfin les kits sono je m'en méfierai... Si ton voyant s'allume regarde si ton alternateur charge bien...


    _________________
    Subaru Forester 2.0 XT 177ch de 2003 Roule au Bioéthanol !

    405 break GLD phase 1 de 1992, 430 000 kms dont quelques uns à la friture... Dépanne mon frère en ce moment :-)

    504 Pickup Dangel California de 1987, 2.5D, boite 5.
    MDOGGYMAT
    MDOGGYMAT
    Membre
    Membre

    Masculin Age : 25
    D'où viens-tu ? : Guadeloupe
    Ma 405 est une : 405 1.6L GR 90ch
    Date d'inscription : 05/03/2013

    Manque de puissance Empty Re: Manque de puissance

    Message par MDOGGYMAT le Ven 29 Mar 2013 - 14:48

    mon alternateur n'a pas l'air d'avoir de problème, je vais parcontre vérifier si la polarité est bonne sur tous les HP car je pense que non, parce que lors du montage je n'ai pas particulièrement fait attention à ce détail ...
    tony76
    tony76
    Membre d'Argent
    Membre d'Argent

    Masculin Age : 45
    D'où viens-tu ? : Le trait 76 .
    Ma 405 est une : vendu
    Date d'inscription : 16/11/2004

    Manque de puissance Empty Re: Manque de puissance

    Message par tony76 le Ven 29 Mar 2013 - 16:36

    Salut .
    J'avais aussi une grosse sono , dans mon ex 405 .
    Et j'avais aussi une perte de puissance , il te faut un KAPPA , entre l'ampli et la batterie , qui va réguler le jus de ta sono .
    Tu en trouve sur LBC , pour pas très chère .
    Le bourguignon
    Le bourguignon


    Masculin Age : 61
    D'où viens-tu ? : Troyes depuis août 2012
    Ma 405 est une : srd turbo
    Date d'inscription : 20/01/2010

    Manque de puissance Empty Re: Manque de puissance

    Message par Le bourguignon le Ven 29 Mar 2013 - 19:49

    tony76 a écrit:Salut .
    J'avais aussi une grosse sono , dans mon ex 405 .
    Et j'avais aussi une perte de puissance , il te faut un KAPPA , entre l'ampli et la batterie , qui va réguler le jus de ta sono .
    Tu en trouve sur LBC , pour pas très chère .

    Sauf que la c est une petite instal. Une capacite ne devrait pas etre necessaire. Il n y a qu un ampli et pas de caisson. A mon avis, le probleme vient d ailleurs
    J avais une capacite d un farad mais avec trois ampli et deux caissons de basses. Mais ca, c etait avant mdr
    Depuis, j ai vieilli Very Happy


    _________________
    Mes autos:

    Ssangyong Korando
    2.9 TD cabriolet: 47 000 km: The tracteur   vendue en mai 2014

    Chrysler 300 C touring 99 000 km: la force tranquille, vendue en mai 2014

    Ma 405 était une srd turbo de 89 avec 588 000 km. Assassinée par un chauffard ivre en voiture sans permis  Mad

    Aujourd'hui  : Mégane 3, Lada Niva et 2cv.
    tony76
    tony76
    Membre d'Argent
    Membre d'Argent

    Masculin Age : 45
    D'où viens-tu ? : Le trait 76 .
    Ma 405 est une : vendu
    Date d'inscription : 16/11/2004

    Manque de puissance Empty Re: Manque de puissance

    Message par tony76 le Ven 29 Mar 2013 - 20:33

    Le bourguignon a écrit:
    tony76 a écrit:Salut .
    J'avais aussi une grosse sono , dans mon ex 405 .
    Et j'avais aussi une perte de puissance , il te faut un KAPPA , entre l'ampli et la batterie , qui va réguler le jus de ta sono .
    Tu en trouve sur LBC , pour pas très chère .

    Sauf que la c est une petite instal. Une capacite ne devrait pas etre necessaire. Il n y a qu un ampli et pas de caisson. A mon avis, le probleme vient d ailleurs
    J avais une capacite d un farad mais avec trois ampli et deux caissons de basses. Mais ca, c etait avant mdr
    Depuis, j ai vieilli Very Happy
    Tous comme moi ... deux caissons , et trois amplis .
    Donc un amplis part caisson , et un autre amplis pour les gamelles arrière , avec le kit èlcater avant trois voix , et surtout avec la gestion des subs avec le poste .
    La belle époque fiesta
    desmorg
    desmorg
    Membre de Platine
    Membre de Platine

    Masculin Age : 58
    D'où viens-tu ? : Territoire de belfort
    Ma 405 est une : Focus 2/2 SW1.8TDCI
    Date d'inscription : 10/04/2008

    Manque de puissance Empty Re: Manque de puissance

    Message par desmorg le Ven 29 Mar 2013 - 21:27

    La masse est ok certes mais laquelle ?
    Celle qu'il a installée ?
    Je regarderais d'abord les masses châssis et moteur , c'est à dire ce qui se trouve en bout du câble moins , voire tirer une masse direct batterie .
    Le bourguignon
    Le bourguignon


    Masculin Age : 61
    D'où viens-tu ? : Troyes depuis août 2012
    Ma 405 est une : srd turbo
    Date d'inscription : 20/01/2010

    Manque de puissance Empty Re: Manque de puissance

    Message par Le bourguignon le Ven 29 Mar 2013 - 21:59

    tony76 a écrit:
    Le bourguignon a écrit:
    tony76 a écrit:Salut .
    J'avais aussi une grosse sono , dans mon ex 405 .
    Et j'avais aussi une perte de puissance , il te faut un KAPPA , entre l'ampli et la batterie , qui va réguler le jus de ta sono .
    Tu en trouve sur LBC , pour pas très chère .

    Sauf que la c est une petite instal. Une capacite ne devrait pas etre necessaire. Il n y a qu un ampli et pas de caisson. A mon avis, le probleme vient d ailleurs
    J avais une capacite d un farad mais avec trois ampli et deux caissons de basses. Mais ca, c etait avant mdr
    Depuis, j ai vieilli Very Happy
    Tous comme moi ... deux caissons , et trois amplis .
    Donc un amplis part caisson , et un autre amplis pour les gamelles arrière , avec le kit èlcater avant trois voix , et surtout avec la gestion des subs avec le poste .
    La belle époque fiesta

    Exactement pareil!!
    Un ampli audisson 5 sorties qui alimentait 2 kit eclaté focal en 13 avant et arriere. La 5 ème voie filtrée à 100 hertz pour le y premier caisson rcf en 38 cm.
    Un ampli alpine spécial basses pour le 2ème caisson rcf 38.
    Un ampli infinity 2 voies pour les jbl 3 voies de la plage arrière
    Un capa et une batterie spéciale pour alimenter le tout.
    107 db et un son de fou. La belle époque de jeune vieux ( ou de vieux beau, c est selon)

    Et tout ça dans un 4x4 lada oregon équipé jantes larges chromées, pare buffle chromé et un 1600 boosté à 90 cv.

    La gueule des jeunes minets de l'époque qui se foutaient de ma gueule en me voyant arriver. Ils pleuraient quand je repartais!!!

    Mais bon, pour en revenir à l'instal en question, je pars d'un principe que la masse est bonne. Le mieux, un masse très courte avec une tresse directement fixée sur la caisse.
    Plus la masse est longue, moins elle est bonne.


    _________________
    Mes autos:

    Ssangyong Korando
    2.9 TD cabriolet: 47 000 km: The tracteur   vendue en mai 2014

    Chrysler 300 C touring 99 000 km: la force tranquille, vendue en mai 2014

    Ma 405 était une srd turbo de 89 avec 588 000 km. Assassinée par un chauffard ivre en voiture sans permis  Mad

    Aujourd'hui  : Mégane 3, Lada Niva et 2cv.
    MDOGGYMAT
    MDOGGYMAT
    Membre
    Membre

    Masculin Age : 25
    D'où viens-tu ? : Guadeloupe
    Ma 405 est une : 405 1.6L GR 90ch
    Date d'inscription : 05/03/2013

    Manque de puissance Empty Re: Manque de puissance

    Message par MDOGGYMAT le Ven 29 Mar 2013 - 22:44

    Pour la masse, afin d'etre certain que le probleme ne vienne pas de là, j'ai pris un long cable que j'ai branché en direct sur la masse de la batterie et l'ampli et le probleme était le même ....
    Le bourguignon
    Le bourguignon


    Masculin Age : 61
    D'où viens-tu ? : Troyes depuis août 2012
    Ma 405 est une : srd turbo
    Date d'inscription : 20/01/2010

    Manque de puissance Empty Re: Manque de puissance

    Message par Le bourguignon le Ven 29 Mar 2013 - 23:06

    Est ce que ca fait la meme chose quand tu augmente le regime moteur??



    _________________
    Mes autos:

    Ssangyong Korando
    2.9 TD cabriolet: 47 000 km: The tracteur   vendue en mai 2014

    Chrysler 300 C touring 99 000 km: la force tranquille, vendue en mai 2014

    Ma 405 était une srd turbo de 89 avec 588 000 km. Assassinée par un chauffard ivre en voiture sans permis  Mad

    Aujourd'hui  : Mégane 3, Lada Niva et 2cv.
    MDOGGYMAT
    MDOGGYMAT
    Membre
    Membre

    Masculin Age : 25
    D'où viens-tu ? : Guadeloupe
    Ma 405 est une : 405 1.6L GR 90ch
    Date d'inscription : 05/03/2013

    Manque de puissance Empty Re: Manque de puissance

    Message par MDOGGYMAT le Ven 29 Mar 2013 - 23:23

    oui oui la même chose et au meme niveau de volume :/
    hugo600
    hugo600
    Membre d'Or
    Membre d'Or

    Masculin Age : 42
    D'où viens-tu ? : maubeuge 59
    Ma 405 est une : STDT de 93 285000kms
    Date d'inscription : 03/12/2011

    Manque de puissance Empty Re: Manque de puissance

    Message par hugo600 le Ven 29 Mar 2013 - 23:57

    salut,
    ça me rappel l'époque ou j'avais ma R5 Gtl de 1983,
    je lui avait claquée 2 gros oscars de 150watt,
    et le délire,c'est que quand je les allumaient,
    plus rien d'autre ne fonctionnait de plus j'avais une énorme perte de puissance MDR zarbi
    désolé pour ce petit HS,mais ton problème,ma fait repenser à ça Embarassé
    fin du HS cligne
    florent333
    florent333


    Masculin Age : 30
    D'où viens-tu ? : Bordeaux mais habite dans le 74 !
    Ma 405 est une : GLD break phase 1
    Date d'inscription : 15/12/2009

    Manque de puissance Empty Re: Manque de puissance

    Message par florent333 le Sam 30 Mar 2013 - 0:37

    Bon déjà brancher 4 HP sur un ampli mono canal c'est une bêtise. Ensuite il faudrait que tu connaisses la section de ton câble d'alim. S'il est trop petit tant que tu tires pas dedans ça marchera très bien, mais dès que tu vas demander de la puissance la section sera trop faible et tu auras des problèmes de coupure et de manque de puissance. De plus la section dépend aussi de la distance de l'ampli à la batterie.

    A titre d'info, sur un ampli très haut de gamme, un FOCAL FP2.75, qui me sort nominalement 2*75W (les puissances que tu annonces c'est du max, et encore dans une norme de je ne sais pas ou...) avec mes HP en 4 ohm, des Focal Polyglass en kit éclaté, j'ai un câble qui alimente mon ampli en 25mm² de section...

    Donc déjà donne nous les références de ton matériel.

    Mais à mon avis cherche pas plus loin que tes 4 HP sur ton ampli 2 canaux (à ce que tu décris c'est pas un mono canal...)...

    Essayes d'en brancher seulement 2 et tu verras bien...


    _________________
    Subaru Forester 2.0 XT 177ch de 2003 Roule au Bioéthanol !

    405 break GLD phase 1 de 1992, 430 000 kms dont quelques uns à la friture... Dépanne mon frère en ce moment :-)

    504 Pickup Dangel California de 1987, 2.5D, boite 5.
    Le bourguignon
    Le bourguignon


    Masculin Age : 61
    D'où viens-tu ? : Troyes depuis août 2012
    Ma 405 est une : srd turbo
    Date d'inscription : 20/01/2010

    Manque de puissance Empty Re: Manque de puissance

    Message par Le bourguignon le Sam 30 Mar 2013 - 9:17

    accord


    _________________
    Mes autos:

    Ssangyong Korando
    2.9 TD cabriolet: 47 000 km: The tracteur   vendue en mai 2014

    Chrysler 300 C touring 99 000 km: la force tranquille, vendue en mai 2014

    Ma 405 était une srd turbo de 89 avec 588 000 km. Assassinée par un chauffard ivre en voiture sans permis  Mad

    Aujourd'hui  : Mégane 3, Lada Niva et 2cv.
    MDOGGYMAT
    MDOGGYMAT
    Membre
    Membre

    Masculin Age : 25
    D'où viens-tu ? : Guadeloupe
    Ma 405 est une : 405 1.6L GR 90ch
    Date d'inscription : 05/03/2013

    Manque de puissance Empty Re: Manque de puissance

    Message par MDOGGYMAT le Dim 31 Mar 2013 - 16:56

    Bon récapitulatif: J'ai changé le cable de masse de l'alternateur car il tenait plus qu'à deux brin de fil, j'ai changé la cosse négative qui est sur la batterie j'en ai mit une neuve j'ai nettoyé (jusqu'à ce que ca brille) les cosses et bornes de la batterie j'ai une petite amélioration, j'ai une plus grande marge de volume. Donc j'essayerai de brancher comme vous dites uniquement deux Hp sur l'ampli pour voir ce que ca donne ...
    nono49
    nono49
    Membre
    Membre

    Masculin D'où viens-tu ? : 49100 angers
    Ma 405 est une : break signature de 1
    Date d'inscription : 24/11/2012

    Manque de puissance Empty Re: Manque de puissance

    Message par nono49 le Dim 7 Avr 2013 - 13:45

    salut.il faut monter 1 relais entre ton alimentation batt.et ton ampli car tu pompes trop de jus en montant en puissance....
    Gskill
    Gskill
    Routard
    Routard

    Masculin Age : 29
    D'où viens-tu ? : Val d'oise [95]
    Ma 405 est une : 405 GR ph.1
    Date d'inscription : 18/03/2008

    Manque de puissance Empty Re: Manque de puissance

    Message par Gskill le Jeu 18 Avr 2013 - 7:44

    Tu peux nous données les puissances RMS de ton ampli et tes Hps ?
    J'éspère que ta section de ton câble d'alim est au minimum de 20 mm².

    Pour ma part avec 2*70Wrms à l'avant + 2*80Wrms à l'arriere et un ampli oxygène 4*80Wrms en 4ohms j'ai aucun soucis avec une batterie 60AMP/h.
    Je suis câblé en 25mm² et le câble de masse est court moins de 50cm.

    J'avais monté une capacité de 1Farad au final à part prendre de la place elle m’était pas trop utile dans ma configuration actuelle.

    PS: En audio parler en WattMAX ne veux rien dire du tout. On parle en RMS ce qui correspondrait à la puissance Nominal (en hifi) puissance supportée en continue par le haut-parleur.

    MDOGGYMAT
    MDOGGYMAT
    Membre
    Membre

    Masculin Age : 25
    D'où viens-tu ? : Guadeloupe
    Ma 405 est une : 405 1.6L GR 90ch
    Date d'inscription : 05/03/2013

    Manque de puissance Empty Re: Manque de puissance

    Message par MDOGGYMAT le Sam 20 Avr 2013 - 0:42

    J'ai un ampli 400 w rms, 2x 150 w rms a l'arrière et 2x 250w rms a l'avant (13 cm). Mon cable je connais pas sa section mais je pense pas qu'il soit en cause, car lorsque je branche l'ampli sur une source extérieur (un générateur 12v) avec un cable plus fin je n'ai plus de soucis ... j'envisage de commande un condensateur de 1F pour voir ce que ca donne...

    Contenu sponsorisé

    Manque de puissance Empty Re: Manque de puissance

    Message par Contenu sponsorisé


      La date/heure actuelle est Ven 22 Nov 2019 - 8:12