www.forum-405.com le Forum dédié à la 405

Plus d'allumage sur 405 1.6i Ph1 Pop10

Le forum aux 201467 messages!

Clause de non-responsabilité :
Les commentaires, avis, sites cités sont personnels et ne sont pas forcément ceux de l'équipe du forum qui en décline toute responsabilité.

    Plus d'allumage sur 405 1.6i Ph1

    avatar
    Invité
    Invité

    Plus d'allumage sur 405 1.6i Ph1 Empty Plus d'allumage sur 405 1.6i Ph1

    Message par Invité le Jeu 10 Fév 2011 - 19:58

    Bonsoir

    Samedi je suis tombé en panne à 50 m de la maison.

    je n ai plus d'allumage, testé avec une bougie.

    J ai commandé un module d'allumage (deja changé en 2009) reçu aujourd'hui, changé et toujours pas d'allumage!

    J ai debranché la HT sur la bobine, branché un cable sur la bobine HT mais pas d'etincelles.

    avant de changer de module d allumage, j avais testé l entree, en branchant un multimetre sur la sortie du generateur d'impulsions j obtiens avec le demarreur 0.5 v, je pense que c est bon, je n ai pas eu le temps de regarder les signaux avec mon oscilloscope portable.

    Sur la bobine HT j ai mesuré à l ohmetre entre la sortie HT et les cosses, j ai un isolement de 52 K Ohms, cela me parrait enorme pour une bobine.

    Je viens de passer commande pour une bobine, et je vais m amuser pour la demonter, il faudrait presque deposer le demarreur!

    Y a t il des fusibles qui gere l allumage, module electronique etc ?

    Quen pensez VOUS ? Question

    Merci pour vos infos, car je n ai pas d autre voiture pour aller bosser, et j ai du prendre la twingo de mes parents qui se retrouvent sans vehicule!

    François

    xi
    xi


    Masculin Age : 38
    D'où viens-tu ? : Lorient
    Ma 405 est une : 405 break 1L9 carbu
    Date d'inscription : 08/01/2007

    Plus d'allumage sur 405 1.6i Ph1 Empty Re: Plus d'allumage sur 405 1.6i Ph1

    Message par xi le Jeu 10 Fév 2011 - 23:52

    Tiens tiens, y aurait-il un électronicien qui se cache sous ce pseudo cligne

    Bon donc le circuit d'allumage de la carbu est on ne peut plus simple (doit y avoir le schéma dans la revue Haynes qui est dans la section tuto d'ailleurs).

    En gros, tu as : Batterie -> Neiman -> "circuit d'allumage"
    Le circuit d'allumage est alimenté quand la clef est en position +12V A.C. ( = Après Contact, ie la position pour rouler avec la voiture). Il n'y a _pas_ de fusible.

    Sauf erreur de ma part, les broches 1 & 2 de la bobines sont reliées ensemble, idem pour les broches 3 & 4

    Le circuit d'allumage est très simple : le +12V alimente la bobine sur la broche 3 (fils repérés 2 ou 32). La broche 4 de la bobine réalimente en +12V la broche 3 du module d'allumage (fil 2A = 2C = 32A).
    La sortie du module d'allumage (broche 1, fil 113) est connectée à la broche 2 de la bobine. La broche 1 de cette bobine c'est le fil 112 et il repart vers le compte tours.

    La masse arrive sur la broche 2 du module d'allumage (fil B113).


    Voilà, avec tout ca normalement tu as de quoi t'en sortir. Vérifie que le module d'allumage et la bobine sont bien alimentés sur les broches que je t'ai données. Vérifie également que les masses sont bonnes et qu'aucun fil n'est coupé.


    le 52kOhms sur la bobine ne me semble pas aberrant, c'est une bobine haute tension avec du fil très fin.

    Pour le démontage de cette bobine, ca se fait sans soucis, enlève juste la coiffe de carbu + eventuellement les tubes d'entrée d'air. Surtout ne démonte pas le démarreur, ca sert absolument à rien.


    Voilà voilà, tiens nous au courant, ca m'intéresse de savoir ce qu'il y avait comme panne. Si vraiment tu n'y arrives pas, je pourrais éventuellement te scanner le schéma peugeot ...


    _________________
    Ma présentation : http://www.forum-405.com/presentation-de-vous-et-de-votre-vehicule-f1/break-gr19signature20-95-un-2eme-break-dans-mon-garage-t11701.htm
    Quelques photos en rapport avec la 405 : http://xrms.free.fr/phpwebgallery/category.php?cat=11&expand=41&id=92Mr
    avatar
    Invité
    Invité

    Plus d'allumage sur 405 1.6i Ph1 Empty Re: Plus d'allumage sur 405 1.6i Ph1

    Message par Invité le Ven 11 Fév 2011 - 6:53

    Bonjour XI,

    Merci pour votre reponse, et oui electronicien et electrotechnicien dans le domaine THT happy

    Je telecharge le manuel Haynes et je regarde à cela ce week-end des qu il ne pleut pas!

    J ai commandé une bobine je l attends pour lundi ou mardi.

    Je vous tiens au courant cligne
    kevin77260
    kevin77260
    Apprenti Pilote
    Apprenti Pilote

    Masculin Age : 30
    D'où viens-tu ? : la ferte sous jouarre
    Ma 405 est une : 405gr 1988 et 405gr
    Date d'inscription : 22/10/2009

    Plus d'allumage sur 405 1.6i Ph1 Empty Re: Plus d'allumage sur 405 1.6i Ph1

    Message par kevin77260 le Ven 11 Fév 2011 - 9:18

    je confirme que c'est super simple. je pourrais te faire des photos si tu veux cligne
    avatar
    Invité
    Invité

    Plus d'allumage sur 405 1.6i Ph1 Empty Re: Plus d'allumage sur 405 1.6i Ph1

    Message par Invité le Ven 11 Fév 2011 - 14:41

    52 k pour un secondaire de bobine, oui c'est beaucoup!!! raisonnablement, j'aurais plus pensé 6 à 10 k

    elle est hs cette bobine
    avatar
    Invité
    Invité

    Plus d'allumage sur 405 1.6i Ph1 Empty Re: Plus d'allumage sur 405 1.6i Ph1

    Message par Invité le Dim 13 Fév 2011 - 17:58

    Bonsoir,

    J ai telechargé le HAYNES, et imprimé les pages qui m interessent, 152 à 157, 261 et 264.

    Il est bien noté dans la revue p152 que la bobine fait 6.6 KOhms, donc la mienne est bien HS!

    commandee elle doit arriver demain, j espere pouvoir partir du boulot plus tot pour la changer!

    la suite demain.

    MERCI

    avatar
    Invité
    Invité

    Plus d'allumage sur 405 1.6i Ph1 Empty Re: Plus d'allumage sur 405 1.6i Ph1

    Message par Invité le Lun 14 Fév 2011 - 19:09

    Bonsoir,

    J ai reçu ma bobine aujourd'hui, je l ai testé au multimetre et la nouvelle bobine fait bien 6.6KOhms, comme spécifié dans la revue HAYNES, mon ancienne +50KOhms.

    J ai branché la bobine en volant, mis une bougie et la etincelles! OUF.

    par contre pour le démontage remontage j ai mis 1h30! c était un beau bor-del pour la retirer, j ai meme réfléchi à l'installer ailleurs!

    J ai voulu démonter le support de la bobine, pour le haut boulon de 13 pas de problème, par contre la fixation sur support vers le bas sur de la boite de vitesse, une catastrophe!

    boulon de 11, avec très peu de place pour passer une clef à œillets.

    J ai du démonter pour y avoir accès: tubulure du chauffage, tubes de la boite au filtre à air, filtre à essence et durite du LDR du radiateur vers la tête de purge!

    A ce stade j ai accès à ce boulon de 11, par contre pour le remettre j y ai passé 10 min pas d'accroche de son filetage!

    Maintenant elle remarche, donc demain je repars bosser avec, je l 'avoue :oops: j avais déjà trouvé sa remplaçante, si elle ne redémarrée pas suite au changement de bobine et du module électronique, c était une BMW 530 XD Touring pack M! :twisted:

    Merci à tous pour vos conseilles.

    J espère que ce sujet pourra servir à d autres membres.

    François
    xi
    xi


    Masculin Age : 38
    D'où viens-tu ? : Lorient
    Ma 405 est une : 405 break 1L9 carbu
    Date d'inscription : 08/01/2007

    Plus d'allumage sur 405 1.6i Ph1 Empty Re: Plus d'allumage sur 405 1.6i Ph1

    Message par xi le Mar 15 Fév 2011 - 0:25

    radioamat a écrit:[...]
    par contre pour le démontage remontage j ai mis 1h30! c était un beau bor-del pour la retirer, j ai meme réfléchi à l'installer ailleurs!
    A mon avis elle n'est pas au même endroit que sur la mienne, c'est pas possible. Moi elle est fixée sur la pipe d'admission et ca prend 5 minutes à changer (d'ailleurs j'ai pas de support de bobine). T'as une photo ?

    radioamat a écrit:Maintenant elle remarche, donc demain je repars bosser avec, je l 'avoue :oops: j avais déjà trouvé sa remplaçante, si elle ne redémarrée pas suite au changement de bobine et du module électronique, c était une BMW 530 XD Touring pack M! :twisted:
    Juste un peu plus cher qu'une bobine d'allumage 0111


    _________________
    Ma présentation : http://www.forum-405.com/presentation-de-vous-et-de-votre-vehicule-f1/break-gr19signature20-95-un-2eme-break-dans-mon-garage-t11701.htm
    Quelques photos en rapport avec la 405 : http://xrms.free.fr/phpwebgallery/category.php?cat=11&expand=41&id=92Mr
    avatar
    Invité
    Invité

    Plus d'allumage sur 405 1.6i Ph1 Empty Re: Plus d'allumage sur 405 1.6i Ph1

    Message par Invité le Mar 15 Fév 2011 - 19:49

    Je vais regarder demain pour faire une photo
    re30b
    re30b
    Membre
    Membre

    Masculin D'où viens-tu ? : Belgique
    Ma 405 est une : 1.6 SR - 1.9D QUARTZ
    Date d'inscription : 23/05/2012

    Plus d'allumage sur 405 1.6i Ph1 Empty Re: Plus d'allumage sur 405 1.6i Ph1

    Message par re30b le Ven 15 Juin 2012 - 21:52

    radioamat a écrit:Bonsoir,

    J ai reçu ma bobine aujourd'hui, je l ai testé au multimetre et la nouvelle bobine fait bien 6.6KOhms, comme spécifié dans la revue HAYNES, mon ancienne +50KOhms.

    J ai branché la bobine en volant, mis une bougie et la etincelles! OUF.

    par contre pour le démontage remontage j ai mis 1h30! c était un beau bor-del pour la retirer, j ai meme réfléchi à l'installer ailleurs!

    J ai voulu démonter le support de la bobine, pour le haut boulon de 13 pas de problème, par contre la fixation sur support vers le bas sur de la boite de vitesse, une catastrophe!

    boulon de 11, avec très peu de place pour passer une clef à œillets.

    J ai du démonter pour y avoir accès: tubulure du chauffage, tubes de la boite au filtre à air, filtre à essence et durite du LDR du radiateur vers la tête de purge!

    A ce stade j ai accès à ce boulon de 11, par contre pour le remettre j y ai passé 10 min pas d'accroche de son filetage!

    Maintenant elle remarche, donc demain je repars bosser avec, je l 'avoue :oops: j avais déjà trouvé sa remplaçante, si elle ne redémarrée pas suite au changement de bobine et du module électronique, c était une BMW 530 XD Touring pack M! :twisted:

    Merci à tous pour vos conseilles.

    J espère que ce sujet pourra servir à d autres membres.

    François
    Bonsoir,
    J'aimerais savoir à quelle broche je dois mesurer la bobine Question

    Contenu sponsorisé

    Plus d'allumage sur 405 1.6i Ph1 Empty Re: Plus d'allumage sur 405 1.6i Ph1

    Message par Contenu sponsorisé


      La date/heure actuelle est Ven 22 Nov 2019 - 9:06