www.forum-405.com le Forum dédié à la 405


Le forum aux 199198 messages!

Clause de non-responsabilité :
Les commentaires, avis, sites cités sont personnels et ne sont pas forcément ceux de l'équipe du forum qui en décline toute responsabilité.

    [TUTO] Installer un régulateur de vitesse d'origine

    Partagez
    avatar
    fran6 denice
    Super Pilote
    Super Pilote

    Masculin D'où viens-tu ? : Lille Nice
    Ma 405 est une : MI16X4
    Date d'inscription : 31/05/2010

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par fran6 denice le Lun 7 Fév 2011 - 23:40

    Oups! :oops:

    J'avais comparé avec une photo du sujet... mais, je me rappelais pas que l'autre était comme ça!
    J'ai comparé avec celui où il est écrit RESUME ou un truc dans le genre CRUISE... je sais plus exactement... Au message 12!

    N'avé pavu l'autre!

    Perdon! 0111
    avatar
    fran6 denice
    Super Pilote
    Super Pilote

    Masculin D'où viens-tu ? : Lille Nice
    Ma 405 est une : MI16X4
    Date d'inscription : 31/05/2010

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par fran6 denice le Mer 16 Fév 2011 - 23:31

    Dis-donc Xi... c'est quoi ce truc rond qui se situe juste devant le dôme d'amortisseur?

    C'est ça ton électrovanne? ou c'est un contacteur d'arrêt d'urgence?
    C'est de série? tu l'as installé toi-même?

    avatar
    xi


    Masculin Age : 37
    D'où viens-tu ? : Lorient
    Ma 405 est une : 405 break 1L9 carbu
    Date d'inscription : 08/01/2007

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par xi le Mer 16 Fév 2011 - 23:39

    Alors c'est d'origine, mais je ne sais pas ce que c'est (de mémoire c'est un simple morceau de caoutchouc). C'est ni un contacteur, ni l'électrovanne. L'électrovanne en question est fixée sur le support de la pompe à vide (on la voit sur les photos au début du post)

    Et sinon ca en est où cette installation du régulateur de vitesse ?


    _________________
    Ma présentation : http://www.forum-405.com/presentation-de-vous-et-de-votre-vehicule-f1/break-gr19signature20-95-un-2eme-break-dans-mon-garage-t11701.htm
    Quelques photos en rapport avec la 405 : http://xrms.free.fr/phpwebgallery/category.php?cat=11&expand=41&id=92Mr
    avatar
    fran6 denice
    Super Pilote
    Super Pilote

    Masculin D'où viens-tu ? : Lille Nice
    Ma 405 est une : MI16X4
    Date d'inscription : 31/05/2010

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par fran6 denice le Mer 16 Fév 2011 - 23:55

    Bé, j'ai pas encore commencé... j'ai eu plein de problèmes avec l'alternateur, le démarreur et aujourd'hui j'ai installé un câble de masse moteur vers le batterie "à la sauvage"... mon démarreur tout neuf ne savait même plus faire contact!
    Trois semaines de fou avec d'autres activités en retard... donc, je me suis remis à la recherche des composants manquants que ce soir!

    J'ai même pu survoler un forum qui parlait du même projet que celui-ci sur une R25... bé le boîtier est pas tellement différent des nôtres... une référence et une apparence à peu près identique... M'enfin, après tout... on était loin du multiplexage à l'époque!

    Et j'ai trouvé une 405 US sur Ebay, le gars poste même une photo du compartiment moteur qui me permet de voir comment installer ma commande d'accélération...


    Je me suis inscrit sur le forum 605, comme Grignou me l'a conseillé... mais depuis une bonne semaine, j'ai eu trop peu de temps pour l'explorer et rechercher mon comodo de régulation...
    M'enfin, je suis très motivé... je lâche pas l'affaire... rambo

    Invité
    Invité

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par Invité le Jeu 17 Fév 2011 - 2:36

    fran6 denice a écrit:Dis-donc Xi... c'est quoi ce truc rond qui se situe juste devant le dôme d'amortisseur?

    C'est ça ton électrovanne? ou c'est un contacteur d'arrêt d'urgence?
    C'est de série? tu l'as installé toi-même?


    Tu parles du truc rond en caoutchouc a gauche de la flèche rouge, je suppose ?

    C'est la coupure d'alimentation carburant en cas de choc.
    il faut appuyer sur le bouton, c.a.d la réarmer pour rétablir au besoin.
    avatar
    fran6 denice
    Super Pilote
    Super Pilote

    Masculin D'où viens-tu ? : Lille Nice
    Ma 405 est une : MI16X4
    Date d'inscription : 31/05/2010

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par fran6 denice le Jeu 17 Fév 2011 - 7:12

    Grignou a écrit:
    fran6 denice a écrit:Dis-donc Xi... c'est quoi ce truc rond qui se situe juste devant le dôme d'amortisseur?

    C'est ça ton électrovanne? ou c'est un contacteur d'arrêt d'urgence?
    C'est de série? tu l'as installé toi-même?


    Tu parles du truc rond en caoutchouc a gauche de la flèche rouge, je suppose ?

    C'est la coupure d'alimentation carburant en cas de choc.
    il faut appuyer sur le bouton, c.a.d la réarmer pour rétablir au besoin.

    Bé oui, c'est ce qu'il m'avait semblé aussi... mais j'en ai jamais rencontré sur une 405, alors, je me demandais s'il l'avait installé lui-même ou si c'était de série...

    J'avais eu l'envie de le monter moi aussi, mais je ne sais plus comment ça marche...
    Je crois qu'il y a une bille à l'intérieur qui perd le contact par inertie en cas de choc. Mais après, me rappelle plus si c'est monté sur un relais, sur le circuit de pompe à carburant ou si c'est un truc électronique qu'envoie une info au calculateur...
    Bah, c'était juste pour la curiosité... pour le moment, j'en suis encore sur le régulateur... m'enfin, je suis curieux quand même.

    Merci pour ton intervention.

    Invité
    Invité

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par Invité le Dim 27 Fév 2011 - 23:46

    thumleft Bonsoir ,
    Quelqu'un a t'il commencer à instaler ou à t'il réusi à instaler ce systeme sur une 405 TD phase II ?
    Si oui çà m'interesse .. Smile
    Bravo pour votre tuto qui doit représenter un travail phénoménale :shock: :shock: :shock: ... thumleft thumleft :thumright: :thumright:
    Cordialement ..
    Thierry .
    avatar
    xi


    Masculin Age : 37
    D'où viens-tu ? : Lorient
    Ma 405 est une : 405 break 1L9 carbu
    Date d'inscription : 08/01/2007

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par xi le Ven 4 Mar 2011 - 1:11

    non, ou alors il est resté très très discret !


    _________________
    Ma présentation : http://www.forum-405.com/presentation-de-vous-et-de-votre-vehicule-f1/break-gr19signature20-95-un-2eme-break-dans-mon-garage-t11701.htm
    Quelques photos en rapport avec la 405 : http://xrms.free.fr/phpwebgallery/category.php?cat=11&expand=41&id=92Mr
    avatar
    blackburn405
    Pro Pilote
    Pro Pilote

    Masculin Age : 29
    D'où viens-tu ? : Merdrignac
    Ma 405 est une : SRD de 1992
    Date d'inscription : 07/06/2010

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par blackburn405 le Ven 4 Mar 2011 - 1:23

    c'est pas un petit boulot en même temps,je pense a le faire sur ma mégane 2,si je suis précablé j'ai juste a changé l'airbag,sinon c'est la ME*** (censure AUTO)
    avatar
    fran6 denice
    Super Pilote
    Super Pilote

    Masculin D'où viens-tu ? : Lille Nice
    Ma 405 est une : MI16X4
    Date d'inscription : 31/05/2010

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par fran6 denice le Mar 10 Mai 2011 - 12:53

    Bon! Enfin, j'ai trouvé un comodo!

    Un truc de Xantia! Le gars de la 605 ne me donnait plus signe de vie depuis quelques semaines!

    Je ne sais pas si c'est totalement compatible... m'enfin, je verrais s'il faut intervertir des fils!
    Donc j'ai:
    - un poumon,
    - une pompe à vide,
    - un boîtier de régulation (Merci Xi),
    - un bouton d'activation,
    - bientôt un comodo de régulation,
    - un capteur de vitesse (j'ai pas encore posé, mais je crois que c'est compatible sur la boîte de transfert).

    Me reste à trouver:
    - des longueurs de câble,
    - des connectiques,
    - un contacteur pour le pédalier,
    - au sujet de l'électro-vanne j'avais un peu oublié de chercher.
    - du temps (m'enfin le climat n'a pas l'air d'être difficile!)
    avatar
    fran6 denice
    Super Pilote
    Super Pilote

    Masculin D'où viens-tu ? : Lille Nice
    Ma 405 est une : MI16X4
    Date d'inscription : 31/05/2010

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par fran6 denice le Lun 12 Sep 2011 - 11:29

    Bon, ben, pour le comodo de la 605, j'ai jamais plus eu de nouvelles, mais pour la xantia, j'ai reçu la semaine dernière...

    J'ai examiné et j'ai l'impression qu'il a été retiré à l'arrache... j'ai même l'impression qu'il a été détérioré...
    Je suis vert!
    M4enfin, peut-être qu'on peut le réparer... d'autre part, j'ai examiné les fonctions, on peut le tirer, le monter, le descendre et presser dessus mais pas le pousser vers l'avant. ça fait quatre positions, ça suffira? ou faut modifier?
    J'ai que quatre fils dessus... et franchement, je tremble à l'idée de l'ouvrir vu qu'il est riveté!

    Xi, tu saurais me filer un coup de pouce? I love you
    avatar
    Sébastien


    Masculin Age : 31
    D'où viens-tu ? : Blois (41)
    Ma 405 est une : x-max
    Date d'inscription : 22/09/2007

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par Sébastien le Lun 12 Sep 2011 - 13:18

    Si ça peux t'aider, j'ai sur ma 607 le même type de commodo pour le régulateur et je peux le tirer vers moi (pour arrêter la régulation), le monter (pour augmenter ma vitesse ou rappeler la dernière vitesse enregistré), le descendre (pour réduire la vitesse) et enfin le bout qui tourne sur lui même (mode on/off) donc 4 fonctions.
    avatar
    fran6 denice
    Super Pilote
    Super Pilote

    Masculin D'où viens-tu ? : Lille Nice
    Ma 405 est une : MI16X4
    Date d'inscription : 31/05/2010

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par fran6 denice le Lun 12 Sep 2011 - 13:35

    Bon... ben, dans ce cas, tout va bien!

    C'est juste que sur la merco du paternel, il me semblait que ça en faisait d'avantage... m'enfin, c'est peut-être aussi pour le limiteur de vitesse qu'on a pas sur nos régulateurs!

    Sinon, ce qui m'embête c'est de constater le fil rouge qu'est un peu sorti du comodo, donc, peut etre un peu déplacé à l'intérieur...

    Merci pour ton info sébastien.
    avatar
    xi


    Masculin Age : 37
    D'où viens-tu ? : Lorient
    Ma 405 est une : 405 break 1L9 carbu
    Date d'inscription : 08/01/2007

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par xi le Lun 2 Jan 2012 - 16:12

    Alors fran6, tu en es où ? Pour le commodo, il faut qu'il soit identique à celui du schéma (un contact permanent = normalement fermé ET 2 contacts momentanés = normalement ouverts). Il peut avoir plus de fonctions que le commodo de base qui en a 3, mais j'insiste, le plus important c'est pas le nombre de fonctions, c'est le type des contacts (normalement ouverts ou normalement fermés).


    _________________
    Ma présentation : http://www.forum-405.com/presentation-de-vous-et-de-votre-vehicule-f1/break-gr19signature20-95-un-2eme-break-dans-mon-garage-t11701.htm
    Quelques photos en rapport avec la 405 : http://xrms.free.fr/phpwebgallery/category.php?cat=11&expand=41&id=92Mr
    avatar
    fran6 denice
    Super Pilote
    Super Pilote

    Masculin D'où viens-tu ? : Lille Nice
    Ma 405 est une : MI16X4
    Date d'inscription : 31/05/2010

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par fran6 denice le Mer 4 Jan 2012 - 15:09

    Ben, entre-temps, j'ai dû déménager et j'ai stocké toutes mes pièces dans un carton, c'est pas évident de bricoler quand on a pas d'emplacement parking, de plus j'ai d'autres soucis à gérer sur cette voiture, j'ai toujours ce projet en tête, je vais m'y mettre mais je ne sais pas encore quand!
    Ah oui, je n'ai plus internet depuis que j'ai déménagé donc je consulte peu fréquemment le forum.

    Je pense que tu avais fait un pdf avec ton tuto, n'est-ce pas? je l'avais recherché pour le consulter hors ligne, je l'avais pas trouvé, je vais refaire la recherche.
    Merci de t'inquiéter, je laisse pas tomber, j'ai juste un sacré contre-temps, mais je te promet de t'informer dès que je m'y met!
    avatar
    xi


    Masculin Age : 37
    D'où viens-tu ? : Lorient
    Ma 405 est une : 405 break 1L9 carbu
    Date d'inscription : 08/01/2007

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par xi le Mer 29 Aoû 2012 - 23:20

    Petite modification sur la carbu : le poumon tire fort sur le tambour d'accélérateur du carbu (le bras de levier est très important). J'ai failli perdre mon tambour d'accélérateur, il était presque désolidarisé de l'axe du papillon :?

    Du coup j'ai rajouté un guidage avec un roulement à l'extrémité du tambour. Comme ca il n'y a quasiment plus d'efforts radiaux sur l'axe du papillon Smile (et je fais d'une pierre deux coups car cet axe a tendance à prendre du jeu même sans régulateur de vitesse).

    Place aux photos !

    Les pièces avant montage : un support qui va sur le tambour du carbu avec la bague intérieure du roulement montée serrée. Un autre support qui accueille la bague extérieure du roulement - support fixé sur une patte pliée.


    L'assemblage avec le roulement INOX et la rotule pour la tige du poumon du régulateur de vitesse :



    Le montage terminé - on voit ici clairement la longueur de l'axe qui soutient le papillon du 1er corps : sans le guidage à roulement, le bras de levier est très important.



    Détail du tambour d'accélérateur avec le guidage en place :



    La mise en place dans la voiture. Pour la plaque en alu plié, je suis venu me visser sur le corps du carburateur dans des trous taraudés qui existaient à l'origine.



    _________________
    Ma présentation : http://www.forum-405.com/presentation-de-vous-et-de-votre-vehicule-f1/break-gr19signature20-95-un-2eme-break-dans-mon-garage-t11701.htm
    Quelques photos en rapport avec la 405 : http://xrms.free.fr/phpwebgallery/category.php?cat=11&expand=41&id=92Mr
    avatar
    CITRACTIVE
    Apprenti Pilote
    Apprenti Pilote

    Masculin D'où viens-tu ? : mourenx
    Ma 405 est une : Xantia
    Date d'inscription : 17/05/2011

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par CITRACTIVE le Sam 5 Juil 2014 - 15:14

    hello désolé du déterrage mais ce montage est possible sur un xantia 1.9 TD de 1994 ? pompe méca bosch ???
    avatar
    fran6 denice
    Super Pilote
    Super Pilote

    Masculin D'où viens-tu ? : Lille Nice
    Ma 405 est une : MI16X4
    Date d'inscription : 31/05/2010

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par fran6 denice le Lun 7 Juil 2014 - 14:20

    Bonjour,

    Je ne sais pas comment est commandée la pompe à injection de ta voiture. Vu que tu indiques que c'est une 1,9TD, j'imagine que c'est un XUD9T. Du coup et pour répondre à tous les intéressés qui viendront consulter ce sujet super intéressant:

    Si vous avez un câble d'accélérateur qui commande votre pompe à injection (pour les diésels) ou votre papillon des gaz (pour les essences), alors, oui, c'est réalisable. Il vous faudra trouver un capteur de vitesses en sortie de boîte qui soit compatible si votre véhicule n'en est pas équipé.

    Pour ceux qui ne le savent pas encore, les voitures plus récentes ont une pédale d'accélérateur sans câble mais commandées par un potentiomètre. Là, je crains que la méthode décrite par XI ne puisse pas s'appliquer à votre véhicule. Mais vérifiez tout de même si vous avez ou non ce câble à votre pédale d'accélérateur.

    Donc, dans ton cas, s'il s'agit bien d'un XUD9T avec commande d'accélérateur par câble, oui, tu peux appliquer ce montage.
    Bon courage.
    avatar
    fran6 denice
    Super Pilote
    Super Pilote

    Masculin D'où viens-tu ? : Lille Nice
    Ma 405 est une : MI16X4
    Date d'inscription : 31/05/2010

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par fran6 denice le Lun 7 Juil 2014 - 14:30

    xi a écrit:


    Tiens Xi, je me rappelais plus la tronche du XU92C... Ca fait un bail!
    Tu as supprimé la réserve de dépression d'air sur ton carbu? Ca marche sans? Je vois que le réservoir n'est plus à sa place et qu'on voit les tripes de ton mécanisme de carburateur...
    avatar
    cledyn
    Membre de Bronze
    Membre de Bronze

    Masculin D'où viens-tu ? : puy de dome
    Ma 405 est une : break srdt 1993
    Date d'inscription : 07/01/2010

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par cledyn le Lun 7 Juil 2014 - 15:12

    CITRACTIVE a écrit:hello désolé du déterrage mais ce montage est possible sur un xantia 1.9 TD de 1994 ? pompe méca bosch ???

    Avec un rapport poids/puissance aussi faible, et une boite méca, le régulateur ne te servira pas à grand chose. A la moindre côte, la vitesse va s'écrouler .
    avatar
    CITRACTIVE
    Apprenti Pilote
    Apprenti Pilote

    Masculin D'où viens-tu ? : mourenx
    Ma 405 est une : Xantia
    Date d'inscription : 17/05/2011

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par CITRACTIVE le Lun 7 Juil 2014 - 18:28

    cledyn a écrit:
    CITRACTIVE a écrit:hello désolé du déterrage mais ce montage est possible sur un xantia 1.9 TD de 1994 ? pompe méca bosch ???

    Avec un rapport poids/puissance aussi faible, et une boite méca, le régulateur ne te servira pas à grand chose. A la moindre côte, la vitesse va s'écrouler .

    bah il reste plus grand chose des réglage d'origine ... elle dois tournée @ env 100 CV ... surtout avec le turbal a 1.1 +1/4 de tour sur les vises de pompe cagoule 
    avatar
    fran6 denice
    Super Pilote
    Super Pilote

    Masculin D'où viens-tu ? : Lille Nice
    Ma 405 est une : MI16X4
    Date d'inscription : 31/05/2010

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par fran6 denice le Dim 18 Jan 2015 - 15:24

    Hé bé, ça fait un bail que je suis pas venu sur ce sujet,

    Je passais par-là car j'ai trouvé ça en fouillant sur Youtube:
    https://www.youtube.com/watch?v=kfIgjA-vpGw

    Bon visionnage.
    avatar
    Megamario
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : TOURS
    Ma 405 est une : ZX
    Date d'inscription : 03/07/2018

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par Megamario le Mer 4 Juil 2018 - 10:11

    Bonjour à tous.

    Merci pour ce tuto et quel courage. Personnellement j'ai été moins ambitieux, car j'ai pris un kit régulateur WAECO MagicSpeed MS50. Pour mettre sur ma ZX. Mais votre tuto est tellement bien fait et vu que vous êtes vraiment rentré dans le vif sujet j'aurai une petite question vu que j'ai un souci.
    Mon kit est entièrement monté. Il se compose d'un contrôleur, d'un module de commande, d'un moteur a dépression, et tout l'attirail. Mais la captation de vitesse se fait par des aimants a placer sur le cardan avec bien sur le capteur. Mais voulant faire plus propre j'ai trouvé le capteur de vitesse, avec la possibilité de mettre le câble mécanique et une prise a 3 contact. Comme celui que vous avez. Mais je n'arrive pas a être sur du câblage.
    J'ai trouvé sur plusieurs schéma:
    En 1 le +12v
    En 2 la masse
    En 3 la mesure.
    J'ai testé sur table avec une perceuse et cela fonctionnait bien mais a très faible vitesse de rotation.
    Connaissant pas la vitesse de rotation du câble a 130 km/h je savais pas trop. Quand j'augmente la vitesse mon signal est plus en dent de scie et en augmentant encore c'est presque plat.
    Donc soit je suis mal câblé, soit mon capteur est mort, acheté neuf sur ebay.
    Vous souvenez-vous de votre cablage du capteur de vitesse.

    Merci à vous
    avatar
    xi


    Masculin Age : 37
    D'où viens-tu ? : Lorient
    Ma 405 est une : 405 break 1L9 carbu
    Date d'inscription : 08/01/2007

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par xi le Mer 4 Juil 2018 - 11:56

    Bonjour,
    Si tu regardes les schéma sur mon premier post, le capteur est l'élément 1620, et le cablage est bien :
    1 : +12V
    2 : masse
    3 : sortie créneaux

    Après reste à savoir de quel coté est la broche 1 (je pourrai vérifier chez moi si besoin) ... tu n'aurais pas inversé par hasard ? J'ai testé un capteur acheté sur ebay récemment (un valéo 255303, mais nouvelle version qui ne s'ouvre plus), et ca fonctionnait bien, j'avais des beaux créneaux. Par rapport aux originaux, il font des créneaux 0-10V il me semble, alors que les anciens c'était 0-1V, mais dans tous les cas le calculateur a l'air de bien s'en accommoder.

    Comment tu fais ta mesure ? (sonde / oscillo / type de perceuse / ...)


    _________________
    Ma présentation : http://www.forum-405.com/presentation-de-vous-et-de-votre-vehicule-f1/break-gr19signature20-95-un-2eme-break-dans-mon-garage-t11701.htm
    Quelques photos en rapport avec la 405 : http://xrms.free.fr/phpwebgallery/category.php?cat=11&expand=41&id=92Mr
    avatar
    Megamario
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : TOURS
    Ma 405 est une : ZX
    Date d'inscription : 03/07/2018

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par Megamario le Mer 4 Juil 2018 - 13:56

    xi a écrit:Bonjour,
    Si tu regardes les schéma sur mon premier post, le capteur est l'élément 1620, et le cablage est bien :
    1 : +12V
    2 : masse
    3 : sortie créneaux

    Après reste à savoir de quel coté est la broche 1 (je pourrai vérifier chez moi si besoin) ... tu n'aurais pas inversé par hasard ? J'ai testé un capteur acheté sur ebay récemment (un valéo 255303, mais nouvelle version qui ne s'ouvre plus), et ca fonctionnait bien, j'avais des beaux créneaux. Par rapport aux originaux, il font des créneaux 0-10V il me semble, alors que les anciens c'était 0-1V, mais dans tous les cas le calculateur a l'air de bien s'en accommoder.

    Comment tu fais ta mesure ? (sonde / oscillo / type de perceuse / ...)

    Bonjour XI,

    Merci pour ces informations, j'ai donc le même câblage.

    J'ai pas mal de matos et je suis en R&D informatique maintenant, après avoir été 20 ans en technicien électricien industriel. Pour tester le capteur j'ai utilisé un oscilloscope, une perceuse sans fils connecté à mon ancien câble de compteur que j'ai changé.

    Pour le câblage j'ai réussi a trouvé un connecteur neuf, dans une casse, il y a dessus une indication des connecteur 1 à 3, donc je me suis basé la dessus, mais c'est peut être pas bon.

    J'ai 21 kohm entre le 1 et le 2 et de 2 megohm à quelque ko sur la mesure.

    Le signale était propre mais à la vitesse mini de la perceuse et cela formait plus des rectangles avec une impulsion fine. Plus vite cela perturbait vraiment. Mon capteur est peut être pas bon, vu la provenance (Ebay) surement de chine.
    Je vais voir le capteur de valéo.

    Si vous pouviez me confirmer le plot 1 ou il est, mais faut pas que cela vous embêtes. Ce soir j'ai rendez-vous au médecin donc cela va être difficile de regarder le fonctionnement. Mais je vais essayer de le démonter, sa c'est assez rapide surtout que j'ai des rampes.

    [EDIT] J'ai regardé le valéo 255303, c'est exactement celui que j'ai, mais je l'ai payé beaucoup moins cher..

    [EDIT2] J'ai démonté, et vu qu'il commençait à pleuvoir je l'ai remis au garage, j'ai pas eue le temps de remonter l'ancien capteur, demain je prendrais l’évasion. Bref Je l'ai démonté donc demain je vais regarder cela au labo, par contre j'ai laissé le connecteur sur la voiture et du coup j'ai un doute sur le câblage, mais je devrais le retrouver avec les 21ko de résistance que j'avais entre le + et la masse.

    Petite question. Quand vous aviez effectué votre mesure que l'on voie sur la photo de l’oscilloscope était t'il raccordé au contrôleur ou à vide directement sur le capteur?
    Car mon collègue me demandait justement si fallait pas charger un peu le capteur, mettre ce que l'on appel des résistances de pull-up entre la mesure et la masse ou le plus.

    Je vous tient au courant et vous mettrais quelques photos du kit et de la voiture. Je pense avoir trouvé ou mettre le capteur magnétique vendu avec kit au cas ou. Histoire que j'ai ce qu'il faut pour les vacances au moins. J'ai commandé le capteur Valéo, je devrais l'avoir lundi.
    avatar
    Megamario
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : TOURS
    Ma 405 est une : ZX
    Date d'inscription : 03/07/2018

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par Megamario le Jeu 5 Juil 2018 - 11:04

    Bien le bonjour,

    J'ai réalisé les tests sur table, avec mon collègue, et il est arrivé à la conclusion que dans l’état cela ne pouvait pas fonctionner.

    Alors soit mon capteur chinois ne fait pas ce qu'il devrait faire, mais le signal est vraiment pourri à vide et surtout je n'avais rien entre la mesure et la masse, aucune impulsion.
    Du coup ont a mis une résistance de pull Up de 100K et la nickel. Enfin, c'est pas hyper carré, mais cela réagi parfaitement.

    Si le temps le permet du coup se soir je le remonte et j'insert un pont de resistance car moi j'ai 12V du coup en la mesure. En mettant un pont de 2x 100K et j'ai 6v a vide (normale), mais sans compter ce que pompera le régulateur. Si cela ne marchera pas je laissera que la résistance de pull UP afin d'avoir des impulsions sur toute la plage de tension.
    Je me suis fait une petite carte à insérer entre mon calculateur et le capteur.




    [EDIT] Cela fonctionne Ouffff. Donc avec un pont de résistance entre la masse, la mesure et la mesure le +12V, 2 résistance de 100K. Je vous ferais une petite présentation.
    avatar
    xi


    Masculin Age : 37
    D'où viens-tu ? : Lorient
    Ma 405 est une : 405 break 1L9 carbu
    Date d'inscription : 08/01/2007

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par xi le Dim 22 Juil 2018 - 11:19

    Bon désolé, j'ai un peu oublié de répondre, mais je vois que tu as trouvé une solution !

    Je te confirme que le relevé du capteur est fait à vide, sans aucune charge ni résistance de pull-up. Le tien est un Valéo aussi, mais acheté beaucoup moins cher ... à mon avis c'est une contrefaçon, c'est assez courant sur les produits des équipementiers (dans le même style, j'ai eu un module d'allumage pour ma carbu pas très net).

    Et voilà le brochage, pour le prochain qui cherchera : capteur vu de dessus, avec le connecteur en haut :
    broche 1 : +12V (à droite = la plus éloignée du "clou" en caoutchouc qui vient bloquer le cable de compteur)
    broche 2 : masse (milieu)
    broche 3 : sortie (à gauche = la plus proche du "clou")


    _________________
    Ma présentation : http://www.forum-405.com/presentation-de-vous-et-de-votre-vehicule-f1/break-gr19signature20-95-un-2eme-break-dans-mon-garage-t11701.htm
    Quelques photos en rapport avec la 405 : http://xrms.free.fr/phpwebgallery/category.php?cat=11&expand=41&id=92Mr
    avatar
    Megamario
    Apprenti
    Apprenti

    Masculin D'où viens-tu ? : TOURS
    Ma 405 est une : ZX
    Date d'inscription : 03/07/2018

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par Megamario le Sam 28 Juil 2018 - 19:22

    xi a écrit:Bon désolé, j'ai un peu oublié de répondre, mais je vois que tu as trouvé une solution !

    Je te confirme que le relevé du capteur est fait à vide, sans aucune charge ni résistance de pull-up. Le tien est un Valéo aussi, mais acheté beaucoup moins cher ... à mon avis c'est une contrefaçon, c'est assez courant sur les produits des équipementiers (dans le même style, j'ai eu un module d'allumage pour ma carbu pas très net).

    Et voilà le brochage, pour le prochain qui cherchera : capteur vu de dessus, avec le connecteur en haut :
    broche 1 : +12V (à droite = la plus éloignée du "clou" en caoutchouc qui vient bloquer le cable de compteur)
    broche 2 : masse (milieu)
    broche 3 : sortie (à gauche = la plus proche du "clou")

    Merci xi,

    Depuis j'ai réceptionne mon vrai Valéo, je l'ai mis en place et c'est bien plus ajusté, plus difficile à mettre en place. Mais merci pour les infos j'ai pas eue le temps de faire les mesures de ce nouveau valèo. Mais j'ai pas changé mon câblage avec la charge des résistances puisque cela fonctionne parfaitement, même avec le nouveau.

    Je vous ferais une petite présentation avec les photos à mon retour, je part cette nuit et presque 700 bornes à faire.
    Je devais vous le posté plutôt, mais j'ai pas arrête et eue pas mal de souci de santé.

    Le week-end dernier j'ai fait un allée retour de 280 bornes et nickel avec le régulateur, par la route, je l'avais réglé à 80km/h GPS (RRrrrr), et il y avait de nombreux passage à 90 sur les 3 voie avec voie de doublement, ainsi j’accélère manuellement quand l'on passe à 90 puis relâche le tout pour repassé a 80km, cela réagis vraiment bien en mode normale.

    Hors sujet: Par contre les 80km/h j'en ai vraiment marre, je me faisait collé au cul par des camions, et sur 280 bornes ont récent quand même la longueur en plus. Des fous qui double n'importe comment aussi...
    Les seuls point positif, j’étais pourtant pas mal chargé et ma mémère m'a fait que 4.9l de conso sur l'allée/retour (560 bornes). Ce qui sera surement pas le cas des boites 6 qui devront resté en 5eme.
    avatar
    EJH
    Apprenti
    Apprenti

    Masculin Age : 40
    D'où viens-tu ? : Pays-Bas, Eindhoven
    Ma 405 est une : break Vendome '95
    Date d'inscription : 30/07/2018

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par EJH le Mer 8 Aoû 2018 - 21:01

    Mon 405 Vendome a le CC d'origine. Je conteste que le tuto de Xi est tres tres bien! Détail: mon CC d'origine mémorise la vitesse.

    Mais quand j'ai acheté la voiture, le CC était en panne. Voilà ce que j'ai fait pour le réparer. Quand on achète des parts détaches, les mèmes problèmes sont possibles!

    Problème 1: tuyaux de vacuum fissuré a l'électrovanne de sécurité. Alors impossible de faire le vacuum. Si votre poumon ne peut pas être rétracté complètement par la pompe a vacuum, alors ceci ou une valve cassée est le problème. Le fissure n'était pas visible sans démonter la pompe avec sa plaque support.



    Problème 2: capteur de vitesse hors service. Je l'ai trouvé en connectant un multimètre avec mesure de fréquence. (Tous les multimètres ne répondent pas à un signal de 1 volt, vérifiez d'abord votre multimètre!)



    Je n'avais pas réussi a trouver le capteur Valeo, alors j'ai installé un capteur chinois.

    fr.aliexpress.com/item/SPEED-DRIVE-SENSOR-FOR-PEUGEOT-106-II-206-306-406-607-EXPERT-PARTNER-616070-9623111980-9635080680/1889978485.html

    La qualité était ce qu'on peut attendre pour 10 euros.... Après avoir broyé / limé la plupart des interfaces mécaniques, deux heures de travail et quelques mots je ne répète pas, je pouvais l'installer. Par coté électrique, çà fonctionne sans aucun adaptation. Maintenant c'est plus que 5000km que le régulateur fonctionne sans problèmes!



    Problème potentiel: si l'ampoule de freinage arrière-gauche est cassé ou changé par un ampoule a LED, l'électrovanne de sécurité ne peut pas se fermer, alors pas de vacuum.

    Parfois, je quasi sursaute lorsque le BVA change de vitesse et le moteur commence à rugir, car le régulateur de vitesse veut maintenir la vitesse en montée. Je m'y habitue. Cool

    julienSRI38
    Super Pilote
    Super Pilote

    Masculin Age : 31
    D'où viens-tu ? : grenoble (à coté)
    Ma 405 est une : SRI et STI et Mi16 p
    Date d'inscription : 03/06/2007

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par julienSRI38 le Mer 26 Sep 2018 - 10:56

    Bonjour,
    j'ai commandé les prise via le lien ebay... réf 255303 du coup j'ai commandé les 2 piéces restantes... et ce ne sont pas les bonne piéces car je n'ai pas l'engrenage en sortie de différentiel

    julienSRI38
    Super Pilote
    Super Pilote

    Masculin Age : 31
    D'où viens-tu ? : grenoble (à coté)
    Ma 405 est une : SRI et STI et Mi16 p
    Date d'inscription : 03/06/2007

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par julienSRI38 le Mer 26 Sep 2018 - 10:59

    oulala désolé pour le cadrage toujours aussi simple de poster une photo....

    https://i.servimg.com/u/f80/15/96/74/71/dsc_0014.jpg

    https://i.servimg.com/u/f80/15/96/74/71/dsc_0015.jpg

    Contenu sponsorisé

    Re: [TUTO] Installer un régulateur de vitesse d'origine

    Message par Contenu sponsorisé


      La date/heure actuelle est Mar 16 Oct 2018 - 4:47